Preventing mouse from waking PC from sleep.

Discussion in 'Windows 7' started by Hitman6267, Apr 2, 2010.

  1. Hitman6267

    Hitman6267 MDL Novice

    Mar 6, 2010
    6
    0
    0
  2. LQQL

    LQQL MDL Addicted

    Apr 21, 2009
    773
    120
    30
    What about the settings in your BIOS? I'm pretty sure, there is a section concerning ACPI 'n' stuff.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Hitman6267

    Hitman6267 MDL Novice

    Mar 6, 2010
    6
    0
    0
    I looked in the bios, couldn't find any setting that seemed to be influencing this. The only entry that I found relating to ACPI is ACPI suspend state which is set to S3.
     
  4. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    #5 sam3971, Apr 2, 2010
    Last edited: Apr 2, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. titian

    titian MDL Junior Member

    Sep 22, 2009
    53
    3
    0
    you could try this from a cmd prompt.

    powercfg -devicedisablewake PS/2 Compatible Mouse
     
  6. Azygous

    Azygous MDL Novice

    Apr 3, 2010
    1
    0
    0
    Thank for advice. It is works.
     
  7. LQQL

    LQQL MDL Addicted

    Apr 21, 2009
    773
    120
    30
    #9 LQQL, Apr 3, 2010
    Last edited: Apr 3, 2010
    Wow, titian. Good to know that. Saved & +1!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. titian

    titian MDL Junior Member

    Sep 22, 2009
    53
    3
    0
    Wow? I'm not sure it deserves that but thanks anyway.

    As sam3971 says ther are options within the bios configuration. On my Asus they are under Power then APM Configuration then Power on options.