Probably bricked it but need some help for next time

Discussion in 'BIOS Mods' started by Innerchaos, Oct 29, 2020.

  1. Innerchaos

    Innerchaos MDL Novice

    Oct 29, 2020
    2
    0
    0
    I used AFUWINX64 to first copy my bios and it was a success
    then I flashed the same rom I just copied using the parameters /p /b /n ( afuwinx64 old.rom /p /b /n )
    it also said success but wont boot and I see no video at all

    I am trying to determine if I need to use aptio4 or aptioV

    When I was bootable I had the AMI splash screen pop up with
    Version 2.17.1249 Copyright 2020 American Megatrends
    T8U Ver:1.0 bios date 7/2/2020
    press del or esc

    but when I ran the Motherboard ID Tool it just showed up as
    Aptio v1.00

    is there a way to recover and what actual firmware do I have
     
  2. tqhoang

    tqhoang MDL BIOS Modder

    Apr 29, 2008
    1,500
    319
    60
    It might help if you post what laptop or motherboard this is.
     
  3. Innerchaos

    Innerchaos MDL Novice

    Oct 29, 2020
    2
    0
    0
    wmic doesn't report the baseboard mfg. It does show the product as T3 MRD
    Its a mini PC the back of the case says wintel box - manufacturer acepc electronics
    i now have multiple units so tried the second one with aptio 4 and aptio V the aptio 4 is not compatible with this version so that answers my initial question of what version to use. (Aptio V)

    I then tried again and it saves the rom successfully but i cant restore the bios at all it errors out as soon as it starts
    i was looking at changing the splash screen but haven't been able to try yet.
    I am able to pull the splash.jpg out of the rom and its dimensions are 1920x1080