Problem activating Windows 8 - KMS server could not be contacted

Discussion in 'Windows 8' started by playguy, Dec 6, 2012.

  1. playguy

    playguy MDL Novice

    Nov 6, 2012
    11
    0
    0
    Hi, I've been tryng to activate a windows pro using different activators, but none of them work. It always presents me the message that no KMS server could be found.
    I've done the same method on many other computers, and it works everytime, but not on this one. I've noticed that with other computers, the key is always retail, but with this is volume from the start. How can it be? Is there a way to change it so I can activate it trhough the WMC key method?

    Thanks
     
  2. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,354
    632
    60
    #2 NICK@NUMBER11, Dec 6, 2012
    Last edited: Dec 6, 2012
    are you sure that you have a kms windows 8 key installed... it should end with J8CK4 for non wmc and with wmc its 8QHDG ?

    this is for windows pro version
     
  3. playguy

    playguy MDL Novice

    Nov 6, 2012
    11
    0
    0
    I've installed the same ISO on a VDI and it worked fine. I do not know why this computer does this. Is there a way to change the product key from VL to retail?
     
  4. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,354
    632
    60
    check you pm try that...

     
  5. adit123tya

    adit123tya MDL Senior Member

    Oct 25, 2012
    397
    197
    10
    #5 adit123tya, Dec 6, 2012
    Last edited by a moderator: Dec 6, 2012
    don't even try that... it is a damn hacktivator... It will mess with ur system files and may leave u with no option but reinstall
     
  6. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,160
    240
    I hope that mods react more serious on that crab and delete or ban that s**t
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. supervergil

    supervergil MDL Novice

    Nov 18, 2012
    8
    2
    0
    I dunno, but it works on me..
     
  8. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    7,008
    7,160
    240
    You better delete your message or you risk a ban :eek:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. supervergil

    supervergil MDL Novice

    Nov 18, 2012
    8
    2
    0
    oh, yeah2.. I dunno if it's prohibited to post another tools.. :eek:
     
  10. anarchist9027

    anarchist9027 MDL Expert

    Oct 30, 2010
    1,320
    667
    60
    Have you tried other KMS hosts :wallbash: let alone set it up correctly.....
     
  11. XitoxReturns

    XitoxReturns MDL Novice

    Oct 20, 2012
    32
    0
    0
    Have you tried change date and time to (utc +02:00) Cairo? I change the date and time to cairo , and run the activation again and its work :D
     
  12. playguy

    playguy MDL Novice

    Nov 6, 2012
    11
    0
    0
    Yes, I did. For some reason the installation is installing the VL version, although I'm choosing the normal (retail) version. I don't know why it is doing it since it worked on other computers.
     
  13. supervergil

    supervergil MDL Novice

    Nov 18, 2012
    8
    2
    0
    seems, my pm is unread. :D
     
  14. anarchist9027

    anarchist9027 MDL Expert

    Oct 30, 2010
    1,320
    667
    60
    Retail will work perfectly with KMS activation
     
  15. playguy

    playguy MDL Novice

    Nov 6, 2012
    11
    0
    0
    Yes, I know that, but the disk installs the VL version automatically. I'm trying with other disk, I'm gonna check if it works now.