Problem activating Windows Ultimate N/uninstalling 7Loader

Discussion in 'Windows 7' started by toffa_h, Jan 31, 2010.

Thread Status:
Not open for further replies.
  1. toffa_h

    toffa_h MDL Novice

    Jan 31, 2010
    1
    0
    0
    A couple of months ago I installed Windows 7 Ultimate N edition (64-bit). Everything went fine, but recently I've been getting activation pop-ups, warning me of counterfeit hardware, etc. I found three versions of the 7Loader and tried all three, but none of them had the desired effect - every time windows reboots I continue to get the activation warning. I googled 7Loader and came upon the latest version of the app, 1.7.7r, but when I run it it tells me to uninstall previous cracks. Going back to the other versions I had (1.5-1.6) only 1.5 appears to still be installed. However, when I click uninstall windows reboots as usual but 1.7.7 still tells me to uninstall a previous crack, and 1.5 still appears to be installed. SO, is there some known issue with the loaders? Is there another way to try to uninstall 1.5? OR, are the loaders completely incompatible with Ultimate N edition? If so, are there any alternatives to having to do a complete re-installation with another version? I've googled my issues but it appears nobody cares/knows about the N edition. Thanks for your help. :hug2:
     
  2. Phazor

    Phazor MDL Expert

    Sep 1, 2009
    1,145
    517
    60
    In a manner of speaking.

    Problem is there are no SLP keys for N versions, ergo neither a loader nor a BIOS mod will help you.

    Youre going to have to install a non-N version if you want to activate by the SLP method.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,438
    66,419
    300
    Some people refer to my application as "7Loader" although it's name is "Windows 7 Loader". By the sounds of it you originally used the much older application by Orbit30 which changes your tokens.dat, this is what my application is picking up... even if you restore then you still won't be able to activate the N edition of Windows because theres no OEM SLP serials. Your best bet is to try RemoveWAT, ChewWGA or just download the complete Ultimate edition and remove anything you don't want.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    I personally would recommend to get rid of N and install a normal Win7 Ultimate but never mind. Try RemoveWAT or wait for Chew7 ( Chew-Wga 1.0 )
     
  5. jabberwocky

    jabberwocky MDL Member

    Aug 28, 2009
    201
    15
    10
    I have been running UltimateN since last august ,and its still running, I have home premium N and homebasic N also installed on other drives all by the same method and they all work perfectly , activated and (genuine),updates from microsoft ,microsoft antivirus etc installed ,all showing up as genuine ,5months and counting .
    I dont use any loaders ,just modded Bios , and the script pack from here : http://forums.mydigitallife.net/thr...timate-N-Dell-HP-Activation-Script-pack/page2
    it subsitutes some files from Ultimate to Ultimate N ,some will call it a frankenbiuld but it does not use anything from beta versions and so far is working perfectly undetected . and shows as N version in system info ,just uses non-N activation files . I have even been offered the media player update for N from MS.
     
  6. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    #6 secr9tos, Jan 31, 2010
    Last edited by a moderator: Apr 20, 2017
    This is what the script does:

    Code:
    copy Security-SPP-Component-SKU-Ultimate-OEM-SLP-ul.xrm-ms %windir%\System32\spp\tokens\skus\Security-SPP-Component-SKU-UltimateN
    copy Security-SPP-Component-SKU-Ultimate-OEM-SLP-ul-oob.xrm-ms %windir%\System32\spp\tokens\skus\Security-SPP-Component-SKU-UltimateN
    copy Security-SPP-Component-SKU-Ultimate-ppdlic.xrm-ms %windir%\System32\spp\tokens\ppdlic
    slmgr.vbs -ilc %windir%\System32\spp\tokens\skus\Security-SPP-Component-SKU-UltimateN\Security-SPP-Component-SKU-Ultimate-OEM-SLP-ul.xrm-ms
    slmgr.vbs -ilc %windir%\System32\spp\tokens\skus\Security-SPP-Component-SKU-UltimateN\Security-SPP-Component-SKU-Ultimate-OEM-SLP-ul-oob.xrm-ms
    slmgr.vbs -ilc %windir%\System32\spp\tokens\ppdlic\Security-SPP-Component-SKU-Ultimate-ppdlic.xrm-ms
    slmgr.vbs -ilc HP.XRM-MS
    slmgr.vbs -ipk 342DG-6YJR8-X92GV-V7DCV-P4
    That's exactly what we call a frankenbuild
     
  7. kdo2milger

    kdo2milger MDL Senior Member

    Jan 5, 2010
    372
    25
    10
    to the OP, DAZs loader was never meant to work on the N version. He has stated that in this thread some pages back.

    your best bet is to just use the non N version unless you want to try the franken build method mentioned above.
     
  8. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    The frankenbuild method that he mentioned should actually be ok. As long as the files from Ultimate are the same build level as the ones from Ultimate N then it should be ok.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. jabberwocky

    jabberwocky MDL Member

    Aug 28, 2009
    201
    15
    10
    yes this method is still wotking perfectly and is the easiest way I know ,once the script has been modified to match the slic ,cert and key ,its then just I simple double click and your done ,
    One point ,all my systems are (admin only) its possible that an ordinary user account will not run this ,but on the other hand its easy to create a seperate admin only account so that would be a minor niggle . I hear a lot of complaining about it being a frankenbiuld ,and yes in a way it is ,but the big difference from previous frankenbiulds is that it uses legit full version activation files and not beta files and keys etc .
    this method will pass windoes genuine and is not phazed by the wat update either ,you will have a fully functioning (n) version and will have full access to all updates.
     
  10. sam3971

    sam3971 MDL Guru

    Nov 14, 2008
    2,220
    303
    90
    I know this actually may seem odd but is it possible to mod this script to do the same thing only copy Genuine licensed files from a win7 Pro that is legit and insert it into an unactivated copy of Ultimate? FYI the pro legit was activated via retail key.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. gadjet

    gadjet MDL Novice

    Jun 20, 2010
    5
    0
    0
    Hi, I can't seem to find a working link for 7loader. I had installed a beta version of it floating on another site and that doesn't have any uninstall option!Could anyone provide one, so i can uninstall it?
    (I've activated with RW over that install and its still working though.)
     
  12. AbrarSyed

    AbrarSyed MDL Novice

    Jan 22, 2011
    8
    0
    0
    Found Your Loaders

    I have the exact thing you are looking for. I downloaded a variety of torrents just to get WIndows 7 Ultimate working properly, and I have 3 different activators.
    MegaUpload link is the only one that still works. It has been removed from all the rest for bieng illegal.
    stupid thing won't let me post links :(

    I am trying to messup the link so they let me post it.
    h-t-t-p-:-//-----w-w-w-.-m-u-l-t-i-u-p-l-o-a-d-.-c-o-m-----/M4N8Z13FH5

    try the this url minus those dashes.