problem booting up

Discussion in 'Windows 7' started by italian, Dec 6, 2011.

  1. italian

    italian MDL Novice

    Dec 6, 2011
    18
    0
    0
    please could someone help? I have suddenly developed a problem when booting up windows seven ultimate. I get a list of options - windows 7/vista/server (pointer) windows 7/vista/server(Debug - Default Mode) windows 7/vista/server (Debug - Legacy Mode) windows 7/vista/server (No SLIC - Pointer) windows 7/vista/server (No SLIC) WindowsNT/2000/xp for some unknown reason the selection cursor seems moves up and down uncontrollably until I hit a key? "windows 7/vista/server (pointer)" is the only option that boots into windows. all the other options seem to enter into "windows recovery" I have also tried to run a chkdsk/r after a reboot but windows automatically cancels the scheduled check. I have no idea why this has suddenly happened and how to resolve it? thanks in advance for your assistance.
     
  2. Computer Fixer

    Computer Fixer MDL Member

    Jan 5, 2010
    168
    31
    10
    Try a different keyboard and mouse....
     
  3. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    716
    116
    30
    this is an option in Daz's loader that causes that menu to show. you have "use default boot menu" checked in the advanced tab of the loader

    if the menu showing is not one of your problems just ignore my post
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. italian

    italian MDL Novice

    Dec 6, 2011
    18
    0
    0
    yes, Ive had Daz's loader installed since August, with no problem window 7 Ultimate is activated. Then for no reason this menu has suddenly appeared. Do I need to reinstall the loader to change the option to "use default boot menu"
     
  5. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    716
    116
    30
    you don't change the option to that, you uncheck it from that, because that is what makes the menu show up.

    yes uninstall it, the reinstall it with this option unchecked daz window 1.jpg daz window 2.jpg

    try that and that should get rid of the menu
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. italian

    italian MDL Novice

    Dec 6, 2011
    18
    0
    0
    the option wasn't checked in the first place.