Problem disabling secure boot

Discussion in 'Windows 8' started by Player2, Oct 5, 2014.

  1. Player2

    Player2 MDL Novice

    Oct 5, 2014
    2
    0
    0
    Hello. I have just bought a new pc and would like to disable secure boot. I have managed to get into the UEFI bios and can see secure boot, however is not accessible. My bios does not look like the traditional version Ive always seen, but more like a futuristic space ship dashboard. Could anybody here advise how i can do this please>?

    My O/S is 8.1 and the motherboard is ASUS M5A97 LE R2.0
     
  2. Snuffy

    Snuffy MDL Expert

    Jan 7, 2008
    1,194
    594
    60
    I think your Secure Boot is also called Fast Boot
    step 1. Enter the BIOS

    step 2. Click "Exit/Advanced Mode"

    step 3. Click "Advanced Mode" for the advanced BIOS settings

    step 4. Click "Boot"

    step 5. Click "Fast Boot"

    step 6. Click "Disabled"

    step 7. Click "Exit"

    step 8. Click "Save Changes & Reset"
     
  3. Player2

    Player2 MDL Novice

    Oct 5, 2014
    2
    0
    0
    I have fast boot but that does not disable the secure boot. After hours of research i found that in the secure boot section, there is an option to boot another O/S. (this then boots 8.1 with secure boot disabled)

    I thought id post the fix in case others have the same issue with the new ASUS bios.

    Thanks.