[PROBLEM] Windows 8.1 Slow Internet Connection

Discussion in 'Windows 8' started by hrace009, Oct 27, 2013.

  1. hrace009

    hrace009 MDL Novice

    Mar 14, 2010
    5
    3
    0
    #1 hrace009, Oct 27, 2013
    Last edited by a moderator: Apr 20, 2017
    Hello,

    I search on google, there is many thing about problem Slow Internet Connection, and not all of them fix my problem.
    it slow because when opening google <dot> com mozilla firefox always say "Connectiong to the Website" for 1 or 2 second, and that really bad, and to opening website was really slow.

    but just find the way to bost my internet speed is modifed the localhost "hosts" file on "C:\Windows\System32\drivers\etc"

    by default from fresh install it disable 127.0.0.1 localhost
    so remove the markup. then ipconfig /flushdns

    Original:
    Code:
    # localhost name resolution is handled within DNS itself.
    #127.0.0.1       localhost
    #::1             localhost
    
    change to:
    Code:
    # localhost name resolution is handled within DNS itself.
    127.0.0.1       localhost
    ::1             localhost
    
    after change that hosts file. now my internet was speed up like before. (no need to tweeks / install new drive)

    Iso Image I Use:
    Code:
    MICROSOFT.WINDOWS.8.1.ENTERPRISE.RTM.X64.WITH.ROLLUP-1.ENGLISH.DVD-WZT
    RELEASE DATE: 10/17/2013
    RTM BUILD: 6.3.9600.16384.WINBLUE_RTM.130821-1623
    ROLLUP UPDATE BUILD: 9600.16404.WINBLUE_GDR.130913-2141
    FILE: en_windows_8_1_enterprise_x64_dvd_2971902.iso 
    SIZE: 3,853,993,984 byte
    SHA-1: AE792B2EF982DAC7391224B624EAB8D6340D78AB
    MD5: 8E194185FCCE4EA737F274EE9005DDF0
    CRC: 8C56C9E2
    
    NOTE: this is original MSDN image.
    This ISO image included update rollup package
    Windows 8.1 and Windows Server 2012 R2 General Availability Update Rollup
    
    by WZT
    10|17|13
    I hope this information usefull for all of you.

    Thanks
    -------------------------------------------------------NEW UPDATE-------------------------------------------------------------------
    after few days, slow internet problem still appear on my PC.
    Trying to search on google.

    got this info:

    Reduce Unnecessary Usage of Packet Data by Windows 8 Apps
    ===============================================
    New users of Windows 8 are facing so much packet data usage because auto update of live tiles on several pre-installed apps without asking for any permission. Specially for those who use limited packet data services are moving back to Windows & for this reason. Most of them are claiming that the system is using most of packet data for itself while the user is not getting sufficient speed as it was to be. While there is no use of net by the users the ‘network meter’ is showing usage of huge amount of packet data. This is a serious matter of costing for those people.

    Today I will give you some tricks with which you can reduce unnecessary usage of packet data by Windows 8 apps.

    First of all, turn off the live tile for those apps which use internet every time you connect the internet like “News, Finance, Travel, Facebook apps etc. But it’s not necessary to turn live tile off for music, video, photos. To do that just go to start menu>right click on the app and click on Turn live tile off .

    Secondly, Change your windows update setting. As windows 8 does not require any driver, it downloads the necessary to run the programs and the update is much more than other versions of windows. You can download the updates at one time. Then change the update setting to “Check for updates but let me choose whether to download and install them”.

    Then you have to stop all the background process which uses a lot of packet data and download for updating other software. (To update software make it manually). To stop the background download process go through the following steps: Start the task manager>>Select more details (if not selected)>>Click on services tab>>Click on Open Services at the bottom>>a new window will come>> Find Background intelligent Transfer Service and right click over it and stop it. Now close the window and you are done.

    Now another fact that system reserves 80% of your total packet data bandwidth and provides 20% for your use. You can change this by following this instructions. For doing this follow the instruction:

    At first go to Run>> Then type gpedit.msc and press enter>> you will see a tab Local computer policy and under it see Computer configuration>> Now click on Administrative templates >> now double click on Network on the right side>>> double click on QoS packet scheduler >> then double click on Limit reservable bandwidth>> now a new window will come>> now select Enabled >> make the bandwidth limit to 0%>> now Apply and OK.

    Now make sure all the processes stated above. Now see your network meter, hope it will show no packet data usage unless you do surfing or downloading. So , don’t leave using Windows 8 it is a great operating system by Microsoft and don’t feel shy to share any problem you are facing related to this issue .
    ===============================================
    Source:
    Code:
    www[.]techiebin[.]com/reduce-unnecessary-usage-of-packet-data-by-windows-8-apps/

    I try to turn off "Live Tile" and service "Background Intelligent Transfer Service" looks like it reduce packet data. and my connection over Network was stable again like before.
     
  2. Paiva

    Paiva MDL Developer

    Apr 9, 2011
    1,275
    1,455
    60
    Thanks for that ^.^
     
  3. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,733
    3,746
    180
    Why would that make any difference to net speeds ?
     
  4. nitins60

    nitins60 MDL Junior Member

    Apr 9, 2010
    74
    355
    0
    exactly my question!

    The list in hosts is just to manually configure local DNS. how that makes difference. Do you have any screenshots showing the net speed difference? :eek:
     
  5. hrace009

    hrace009 MDL Novice

    Mar 14, 2010
    5
    3
    0
    i don't know why. i just look my Modem LED and my feeling to browsing.
    before i change that, my modem LED always blinking event my pc idle. and when iam browsing internet, feel like really slow. then i try browsing using my laptop with win 7, it run fast than win 8.1

    then i try to change that hosts files. and now my modem LED not blinking anymore when i let my PC alone. and browsing internet feel fast
     
  6. Myrrh

    Myrrh MDL Expert

    Nov 26, 2008
    1,401
    500
    60
    It would be pretty stupid if anything needing to open a connection to the same machine was querying ISP dns for 'localhost' but that might be exactly what was happening.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. hrace009

    hrace009 MDL Novice

    Mar 14, 2010
    5
    3
    0
    well, for some situation localhost really usefull
     
  8. hrace009

    hrace009 MDL Novice

    Mar 14, 2010
    5
    3
    0
    new update, check the first post
     
  9. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,787
    10,382
    210
    I think you need to do some more scrutinizing. I have not experienced any of these problems with the default settings on the programs you mentioned.
    Whatever you have done to your system to try to fix things is probably having adverse affects in other areas.
    It could be that the apps were all updating themselves using BITS. Turning it off is probably going to cause you problems with other things like Windows Update.
    QoS has not affected my bandwidth very much at all.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. hrace009

    hrace009 MDL Novice

    Mar 14, 2010
    5
    3
    0
    yes i know, for some people with fast internet connection will not have this problem. but i think most of people with low internet connection eg.56kbps or 1mbps will have this problem, because lack of internet connection.
     
  11. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,733
    3,746
    180
    Quote from OP

    Now another fact that system reserves 80% of your total packet data bandwidth and provides 20% for your use. You can change this by following this instructions. For doing this follow the instruction:

    At first go to Run>> Then type gpedit.msc and press enter>> you will see a tab Local computer policy and under it see Computer configuration>> Now click on Administrative templates >> now double click on Network on the right side>>> double click on QoS packet scheduler >> then double click on Limit reservable bandwidth>> now a new window will come>> now select Enabled >> make the bandwidth limit to 0%>> now Apply and OK.


    Where the **** are you getting such ridiculously wrong information from ?

    System reserves 80% ? WTF ? Just no.

    Bandwidth Limit was a myth that died when XP died, and it was nothing like 80% reserved for system, it was supposed to be the opposite way around, 20% reserved, do some research before posting crap
     
  12. OldMX

    OldMX MDL Senior Member

    Jul 30, 2009
    421
    141
    10
    Get serious man, a computer with an internet connection of 56kbps has no business on internet these days, get broadband with a meg or two at least and call it a day.