Problem with deleted activation key

Discussion in 'Windows 7' started by makedon3, Aug 13, 2009.

  1. makedon3

    makedon3 MDL Novice

    Aug 13, 2009
    11
    0
    0
    First of all let me tell you that I am thrilled to have found such a complete and full of info user community.:):)
    Now on to the problem.
    After reading almost all the posts about SLIC 2.0 2.1 certs keys and bios modding I started working on my PC.Let me clarify that I have a modded PC meaning I built it from scratch.
    My M/B is a ASUS M4A79 DELUXE which now bares a 1804 modified with SLIC 2.1 bios.Fully and errorfree working 2 days now.
    The problem is that after the bios upgrading I started working with Orbit30 and Hazar's Loader.First time no good.Removed the patches and tried again but no good.
    Then I started working with undermesch's act*vator but ..:(:( .
    The third time I tried with the 1.8 toolkit from Orbit30 and that's when I noticed that at the properties screen there was no info about the expiration of the trial period.I used the Opatool but gave back that there was no activation key installed and as of yesterday I get a screen telling me that I should avtivate the software.Tried using all the keys I had and could find but no luck.
    Let me say at this point that my Win7 was firstly installed at 7000 version then upgraded at 7100 then 7264 and finally with7600.16385.090713-1255_x64fre_client_en-us_Retail_Ultimate.
    Does anyone have any idea as to how to fix this?
    Tried rearming and restoring ,no good.

    Thanks in advance.

    P.S Can I upload the 1804 bios that I have modded?And where?
     
  2. TeeCupp

    TeeCupp MDL Junior Member

    Aug 8, 2009
    73
    4
    0
    #2 TeeCupp, Aug 13, 2009
    Last edited by a moderator: May 23, 2017
    If your bios is an Award try look here to see if it's already been done http://forums.mydigitallife.net/threads/5863 or do a search within the forum.
     
  3. ifeife2

    ifeife2 MDL Member

    Apr 25, 2008
    135
    3
    10
    I don't know if yours will be able to OEM SLP activate but I read this quote below and I thought maybe it would help you.

    Quote from The Official Windows 7 Repository
     
  4. AzN_devil

    AzN_devil MDL Novice

    Aug 1, 2009
    34
    0
    0
    i think its best you do a reinstall from scratch and activate using a cert that matches the slic table in your bios + the oem key..

    or if you are lazy you can try repairing your windows installation with a win7 disc and see if that helps..

    going from beta to rtm isnt recommended and could be causing your problem..and using a loader makes it worse as it could have corrupted files along the way
     
  5. makedon3

    makedon3 MDL Novice

    Aug 13, 2009
    11
    0
    0
    The problem is that I didn't have this issue for 3 weeks.I upgraded from 7264 by modding the cversion.ini and all went well.
    I even activated with Orbit30's 1.7 Toolkit wich worked for 5 days (even updated at that time.
    The problem is that now it's like I have never inputed an activation key.
     
  6. ifeife2

    ifeife2 MDL Member

    Apr 25, 2008
    135
    3
    10
    I am completely guessing here: If you have a tokens.dat backup before activation you could try restoring that. Or maybe just delete tokens.dat then re-upgrade-install or repair install (not sure if windows will error out during install if you try that).
     
  7. Everilda

    Everilda MDL Senior Member

    Jun 28, 2009
    306
    25
    10
    #7 Everilda, Aug 13, 2009
    Last edited by a moderator: May 23, 2017
    If you have a Slic 2.1 bios why are you messing about with Loaders?
    As previous posters have sugested you would be better doing a clean install, then follow section 6F of http://forums.mydigitallife.net/threads/7126

    There is only one OEM-SLP key available at the moment for off-line activation. Ignore warnings that the key has been blacklisted, all you need to do until more OEM-SLP become available is keep an eye on windows updates. All other keys are retail keys for on-line activation.
     
  8. HotCarl

    HotCarl MDL Addicted

    Jul 21, 2009
    833
    16
    30
    #8 HotCarl, Aug 13, 2009
    Last edited by a moderator: Apr 20, 2017