Problem with google search in IE11

Discussion in 'Windows 8' started by cuteee, Oct 19, 2013.

  1. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,909
    317
    90
    I don't see correctly the results (when I search through address bar and not through google.com).
     
  2. amoc1001

    amoc1001 MDL Novice

    Oct 19, 2013
    2
    0
    0
    Same problem here.

    Go to google.com

    Enter a search word or words.

    Formatting of results is all messed up.

    Started happening a few hours ago, was fine before that.
     
  3. Ozymandias

    Ozymandias MDL Junior Member

    Jun 17, 2008
    65
    25
    0
    Under Compatibility View Settings, turn off "Use Microsoft Compatibility Lists"
     
  4. amoc1001

    amoc1001 MDL Novice

    Oct 19, 2013
    2
    0
    0

    Thanks, that fixed it. :biggrin:
     
  5. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    2,909
    317
    90
    It's works.
     
  6. Helmutcheese

    Helmutcheese MDL Member

    Jul 29, 2009
    177
    27
    10
    #7 Helmutcheese, Oct 19, 2013
    Last edited: Oct 19, 2013
    Compat view did nothing for me last night, I though Google was messing about with its layout as they changed it a week or so ago but it fine in IE9.

    My search results are all squished to left side of screen.

    Edit : Same today and getting issues on a few other sites no doubt not fixed yet to work with IE11's Enhanced Protection Mode.

    1) Google

    2) E-bay

    3) IMDB

    All randomly act up.
     
  7. Brainsuck

    Brainsuck MDL Addicted

    Oct 9, 2009
    666
    156
    30
    This is not on in IE 9 or 10 but on in 11 All pages work and plug ins
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Helmutcheese

    Helmutcheese MDL Member

    Jul 29, 2009
    177
    27
    10
    I seem to have fixed Google by disabling Protection Mode then visiting the site and enabling it while on site when the warning msg bar appear at bottom to alert to lack of protection.

    It works now and I see the new layout/tools and text is not all squished to the left.

    I will keep an eye on it after a few reboots.
     
  9. babashow

    babashow MDL Novice

    Oct 12, 2010
    1
    0
    0
    The Compatibility View Settings may NOT work in all situations. If switching off "Use Microsoft Compatibility Lists" works in your situation, you may still proceed as below for a better Googling and web experience. Please note that you don't have to UNCHECK any of the 2 switches (options) in the Compatibility View Settings for the following instructions. You may delete your Browsing History in IE Internet Options before proceeding (NOT NECESSARY, BUT RECOMMENDED).

    1. Close all IE 11 windows and/or tabs;
    2. Reopen IE, and go to Google web page
    3. Click on"Settings" at the lower, right-hand corner of the page
    4. Then click on "Search Settings"
    5. Select "Never show Instant results" under "Google Instant predictions"
    6. Save settings by clicking on "Save" at the bottom of the page.

    7. Close IE and reopen to test if this process solves the problem of left alignment of search results. Let me know if you still have any issues.