Problem with K9A2 Platinum

Discussion in 'Windows Vista' started by Undertow68, Jan 28, 2009.

  1. Undertow68

    Undertow68 MDL Novice

    May 24, 2007
    3
    0
    0
    I tried flashing my K9A2 Platinum bios with

    K9A2 Platinum (MS-7376) - ver. 1.73 (BETA) : AMI
    SLIC : ASUS mod 911medic, tested Wcn001

    I used AFUDOS with the command AFUDOS /IA7376AMS.173 and everything seemed to work fine and asked me to restart however it wouldn't come backup after a restart. I could not recover the bios due to the fact that when i hit Ctrl-Home it would not seek the Floppy. I already have a replacement being shipped to me.

    My question is. What did I do wrong? I know I broke it and I am not saying 911medic's file doesn't work because it has been tested. What procedure do you suggest that i use? Should i use the flash utility that MSI supplies? Did I use the wrong command with AFUDOS?

    Thanks for any feedback and i do plan on flashing my new board so any pointers will be helpful.
     
  2. johnalvin

    johnalvin MDL Bios Modder

    Sep 3, 2007
    292
    21
    10
    did you try to clear the cmos then load defaults after flashing?:confused:
     
  3. Wcn001

    Wcn001 MDL Novice

    Nov 15, 2008
    33
    3
    0
    Did you flash the unmodded bios first and update the boot block?
     
  4. Undertow68

    Undertow68 MDL Novice

    May 24, 2007
    3
    0
    0
    1. "did you try to clear the cmos then load defaults after flashing?"
    I did set the jumper to clear the cmos and even left it over night.

    2. "Did you flash the unmodded bios first and update the boot block? "
    No i didn't however i will try it today. I am getting my new motherboard into this morning and will post my results
     
  5. Wcn001

    Wcn001 MDL Novice

    Nov 15, 2008
    33
    3
    0
    If you type afudos (and hit enter) at the dos prompt it will give you a list of command switches the ones to use should be P B N (bootblock mainblock nvram) with the unmodded bios also just to be safe load bios defualts before flashing.
    After flashing with unmodded version you can flash the modded one without the switches.
     
  6. Mtthwpez

    Mtthwpez MDL Junior Member

    Jan 29, 2008
    96
    0
    0
    I had problems with that exact same board myself!
     
  7. Wcn001

    Wcn001 MDL Novice

    Nov 15, 2008
    33
    3
    0
    Bios mods work fine on that board just flash with the new original (unmodded) bios first to update the bootblock and reset the bios after (clear cmos).
    You can use the AMI tool to mod your own bios if you want or just use the one you linked to.