Problem with reboot after missing the activation :(

Discussion in 'Windows 7' started by stickans, Nov 2, 2012.

  1. stickans

    stickans MDL Novice

    Oct 17, 2012
    3
    0
    0
    #1 stickans, Nov 2, 2012
    Last edited: Nov 2, 2012
    I have installed a clean Windows 7 32 bit, downloaded by the magnet link here and burned the image with ImageBurn.
    During installation on a formatted new partition, I don’t enter any productkeys or activated. Then I installed Windows Loader 2.1.7 by DAZ and reboot.

    However, after a check on Computer > Properties, I can see that something got wrong, probably when I reboot Windows, since my Windows is not genuine.
    My problem now is - when to press Escape or “R” to see the loader menu at boot?

    1. Directly after the question “start with dvd”? Tried so, and comes to BIOS / boot menu …
    2. During or after the loading files?
    3. Later on in the installation process? I think "No", since then I will be back where I started ...


    I cannot get this opportunity to select: “Windows without loader” and press ENTER, so of cause I do something wrong. But how to do? Seems that I need an idiot guide to manage it L

    Reboot in another way? I have also read this:
    At reboot from the the DVD installation disc, press "shift+F10", and then input "bootsect.exe /nt60 SYS /forge" and reboot again. But the same here. When to press shift+F10? For me seems the same problem ...

    Please, help me!
     
  2. stickans

    stickans MDL Novice

    Oct 17, 2012
    3
    0
    0
    Yes, exactly ...
     
  3. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,447
    277
    60
  4. stickans

    stickans MDL Novice

    Oct 17, 2012
    3
    0
    0
    Thank you PhaseDoubt! I will check there and hope that I get the answer.
     
  5. tofuboi

    tofuboi MDL Novice

    Sep 11, 2012
    4
    0
    0
    try maybe it will help... MBR Regenerator just search it since i cant post link cus im a newbie
     
  6. anarchist9027

    anarchist9027 MDL Expert

    Oct 30, 2010
    1,320
    667
    60
    You may want to go under the Advanced Options tab in Windows Loader and select the check boxes "Use the legacy mode as the default" and / or "Disable type 4 memory"​.