Problem with SP1 installed

Discussion in 'Windows Vista' started by vadimkantorov, Jan 13, 2008.

  1. vadimkantorov

    vadimkantorov MDL Novice

    Jan 13, 2008
    8
    0
    0
    #1 vadimkantorov, Jan 13, 2008
    Last edited by a moderator: Jul 29, 2008
    I have installed Vista SP1. After that I've noticed that it corrupts SLIC activation (I had ASUS). Nevertheless it was written that SP1 removes "user killing mode". Then several odd things happened. Firstly, vista refused to opern My computer properties, then it pissed me off by refusing to open Control panel. I rebooted it. Now after logging in it just shows me a screen (something like "windows activation". I have Russian MUI so that I can't provide you with exact texts. I mean it shows me the only screen. Explorer is not loaded. only this screen) where it tells me that i may have an illegal copy of windows and provides me with three options: continue using the computer in a reduced functionality mode, enter a new key and ask MS for help. When I choose the first one, it just opens Opera (my default browser) and addresses me to a Microsoft store to buy a legal copy of Vista. But nothing happens. I happened to open a cmd.exe from Opera (Open file -> Run) but every command finishes with something like "You have insufficient rights".

    So my computer simply turned to be an internet browser :( And vista SP1 is killing me.
    Do you have any ideas that could help me?

    (writing from this **** opera window)
     
  2. re*s.t.a.r.s.*2

    re*s.t.a.r.s.*2 MDL Junior Member

    Apr 28, 2007
    89
    0
    0
    #2 re*s.t.a.r.s.*2, Jan 13, 2008
    Last edited by a moderator: Jul 29, 2008

    Are you using a crack or the injected SLIC info?

    I have no problems at with this build , i have slic info in bios injected of course...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,250
    11,063
    340
    #3 Yen, Jan 13, 2008
    Last edited: Jan 13, 2008
    General reactivation method:

    1) Open Internet Browser
    2) Type %windir%\system32 into the browser address bar.
    3) Find the file CMD.exe
    4) Right-Click on CMD.exe and select 'Run as Administrator'
    5) Type: net stop slsvc (it may ask you if you are sure, select yes)
    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing (there is no free space at 'Roaming', it's a bug, cannot edit lol!)
    7) Type: rename tokens.dat tokens.bar
    8) Type: cd %windir%\system32
    9) Type net start slsvc
    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)
    11) Reboot Twice
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. vadimkantorov

    vadimkantorov MDL Novice

    Jan 13, 2008
    8
    0
    0
    I've been using Intel motherboard DG33FB (no bios modding available: I asked in the neighbour thread) - so just ASUS slic.

    I happened to run cmd.exe with admin rights (several attempts were needed). It refused to stop a service but suddenly it agreed to rearm slmgr.vbs. So I'm reactivated but in trouble (no stable activation method on the scene).

    Yen,
    Should I proceed with your method now when I'm reactivated?

    (writing from this hilarious opera window)
     
  5. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,250
    11,063
    340
    This method is for reactivation and it writes a complete new tokens.dat.
    Nothing more. To try it will not harm ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. tommiy

    tommiy MDL Member

    Nov 5, 2007
    168
    2
    10
    this appears to be the same issue that i had on sp1. I've reverted and tried 32bit and same issue....the slic only disappears after s3 sleep for me.

    Yen, question. With APCIScope and a ISA ROM on the physical BIOS what does APCIScope show the entire tables?
     
  7. vadimkantorov

    vadimkantorov MDL Novice

    Jan 13, 2008
    8
    0
    0
    I feel despair about cheating Windows Activation on my motherboard (unmoddable bios. Hey, vendors should introduce new Moddable BIOS sticker, shouldn't they? ;)). So if I buy a legal copy of Windows Vista (ultimate) will I be able to install it on different home computers with the same serial number? or should I buy as many copies as I have computers at home?
     
  8. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,703
    4,557
    90
    It's a question of conscience - if you want to feel absolutely right, you'd buy one legal copy per computer.

    If you don't - let's say you cheat ;) How about Yen's cheat?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. vadimkantorov

    vadimkantorov MDL Novice

    Jan 13, 2008
    8
    0
    0
    If I can cheat without changing the hardware, I will :)
    Is there any way to reset the timer automatically proved to work along with SP1?
    Nevertheless, is it possible to use one legal copy across several computers? I mean technical aspect, not moral one;)
     
  10. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,703
    4,557
    90
    There are softmods, yes, but they're not too good...matter of taste.

    I installed (and activated) Vista [legal copy] on my computer several times without experiencing problems during activation. The reason why I did this was I had a hardware failure. After a few tries, I had to call M$ and explain a phone operator why I need to activate Vista so often ;)

    I'd just give it a try...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. vadimkantorov

    vadimkantorov MDL Novice

    Jan 13, 2008
    8
    0
    0
    I'm out of slmgr rearms now. Modifying SkipRearm parameter in the registry doesn't work (the operation completes successfully but after reset vista isn't activated again :(). Then I applied your method (with restarting slsvc). All operations completed successfully but after reboot vista says something that activation service notices the errors and doesn't even proceeds with greeting to activate. So I'll restore tokens.bar.

    Any new methods to come to activate vista sp1? ;)

    (writing from another computer)
     
  12. serelaw

    serelaw MDL Novice

    Mar 2, 2008
    5
    0
    0
    Sp1 64 bit Sp1 worked with slic..:)
     
  13. serelaw

    serelaw MDL Novice

    Mar 2, 2008
    5
    0
    0
    slic sp1 wroked fine

    Sp1 64 bit Sp1 worked with slic..:)
     
  14. trance

    trance MDL Novice

    Oct 31, 2007
    2
    0
    0
    Installed Vista SP1 yesterday... so far so good... still Activated, using VistaLoader 2.1.2 :D
     
  15. simkard

    simkard MDL Junior Member

    Aug 26, 2007
    61
    2
    0
    tyan S5380 modded with slic ASUS ...

    hi all,

    i'm thinking about installing SP1 or not ...
    but as my tyan motherboard is bios modded by a slic ASUS, i just don't know what to do ...

    i think i have to try it, but i'll make an acronis backup of my hard-drive.

    i'll report later if it's good or not ...