Problem with the computer on the LAN with the shared resources

Discussion in 'Windows 7' started by balubeto, Oct 24, 2012.

  1. balubeto

    balubeto MDL Senior Member

    Dec 22, 2009
    465
    9
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,431
    1,486
    180
    work or home networking selected ?
    is it in a homegroup? its home network selected.
    check date and time on all comps.

    i use work selection not home.
     
  3. balubeto

    balubeto MDL Senior Member

    Dec 22, 2009
    465
    9
    10
    I have no firewall active, I use the network of type "Work" and I do not use the homegroup feature.

    The operating systems on the target computers are Windows 7 SP1 Ultimate 64-bit and Windows XP Pro SP3. The computers have the same time.

    How can I check whether the SMB protocol is working properly?

    Thanks

    Bye
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. mackrack5

    mackrack5 MDL Novice

    Aug 27, 2010
    37
    8
    0
    check this serices DNS Client service started and on automatic SSDP Discovery service started and on automatic UPnP Device Host service started and on automatic Function Discovery Resource Publication service started and on automatic
     
  5. LostED

    LostED SVF Patch Lover

    Jul 30, 2009
    4,689
    11,211
    150
    google this

    Complete Internet Repair