Problem with viewing videos online!

Discussion in 'Windows 7' started by tripranav, Feb 7, 2010.

  1. tripranav

    tripranav MDL Novice

    Oct 20, 2009
    46
    0
    0
    Hi,

    I am using windows 7 64bit and daily I am facing a very strange problem with viewing videos on youtube, gametrailers etc.

    So, when I start my pc and go to youtube and play any video, it plays. But after 1-2 hours when I again visit youtube or any other site to view videos, it does`nt play, the screen is just black. So then I restart my pc and try to play that video again and then it plays. So to view the video I have to restart my pc, then it plays but if the computer is on for like 2-3 hours and then I try to play video on youtube it does`nt work. Again I have to restart my pc.

    I don`t know what`s causing this problem. Any help?

    BTW I am using k-lite codec and firefox and also have installed flash.
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,301
    66,107
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,644
    3,003
    300
    Try clearing out your internet cache
     
  4. Veegertx

    Veegertx MDL Junior Member

    Jul 23, 2009
    63
    16
    0
    I second that motion. Dam everyone allways wants you to install something else, how about a little common sense and fix the first thing?

    Had another PC here became awfully slow other day like 4 minutes to load a page, seem to me right after an internet update from MS so I thought yeah thats the target. Uninstalled last few updates with no help.
    Finally deleted all the cache and rebooted now pages load in 3 seconds and have let it put back the updates. Maybe one of the updates done it but not sure.