Problem with win7 loader (BIOS & SLIC)

Discussion in 'Windows 7' started by nirvana, Feb 14, 2010.

  1. nirvana

    nirvana MDL Novice

    Feb 14, 2010
    3
    0
    0
    #1 nirvana, Feb 14, 2010
    Last edited: Feb 14, 2010
    Hello everyone!!!!
    I apologize if I am wrong to post here ..... I do not speak English and for me is quite difficult to write this thread. :sorry:
    My problem is that I can not activate win7 with any type of loader. I think the problem is the lack of SLIC 2.1 in my BIOS. I own a PC assembled with motherboard ECS A790GXM-AM3 v1.0. All loader that I tried (vista 7 SLIC loader, Win7 extreme 3118, Lader by Hazar, remove wat 2.2.4, etc...) seem to work but then when i restart my PC and choose the operating system, the boot hangs with blinking cursor on black screen. I read a lot in your wonderful forum :worthy: about bios and SLIC modding.... but like I said, i have difficult with English .... can someone suggest the best solution for me and show me how to operate step by step? There is also a tool to save the settings of the bios (CPU clock, memory clock, etc. .....)??
    I hope you can help me and especially i hope not writing something wrong :eek: ..... I thank everyone in advance ......... :hug:

    P.s.: i post these screenshots.....sorry for the advertising, i used the first program i founded on the net:eek:
     

    Attached Files:

  2. Abitfreak

    Abitfreak MDL Novice

    Sep 22, 2009
    4
    0
    0
  3. nirvana

    nirvana MDL Novice

    Feb 14, 2010
    3
    0
    0
    Thank you my friend!:hug2:

    I will try following your directions;)

    Thank you!
     
  4. omdhar

    omdhar MDL Junior Member

    Aug 1, 2009
    94
    40
    0
    #4 omdhar, Feb 15, 2010
    Last edited: Feb 15, 2010
    You donot have to reboot to check if ldr is working or not. When you install bootloader through vista7 slic ldr, check ldr info under slic info after install. If it shows ldr with random name like 'ABCDe' (In GREEN color) then it is ok. Otherwise, if it shows 'No Loader' or 'Error', I recommend you repeat the steps with normal bootloader method. If it still fails, uninstall the bootloader, function within. Then, you can go for bios mod.
     
  5. nirvana

    nirvana MDL Novice

    Feb 14, 2010
    3
    0
    0
    thank you omdhar!

    infact slic loader show me an error.... but I have not tried using a different loader ..... i will try like you suggested.
    I was also provided a version of pre-activated win7 .... do you think that this solution could be valid or the problem will occur again??
    thank you for your availability! :worthy:
     
  6. omdhar

    omdhar MDL Junior Member

    Aug 1, 2009
    94
    40
    0
    There is nothing like preactivated win7. Those are either with some bootloader or else like one by hazar which disables WAT (installs only after win7 installs finishes) . I will not recomend any of them in your case upto Feb 17 when M$ is launching new update to kill piracy. Wait until then.
     
  7. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,086
    1,298
    150
    Yea an update you dont need to install?
     
  8. omdhar

    omdhar MDL Junior Member

    Aug 1, 2009
    94
    40
    0
    True, but then that is just official word only.
     
  9. atomus

    atomus MDL Novice

    Mar 17, 2010
    7
    0
    0
    I seems to be having the same problem as well. Crap...
    I am using Gigabyte motherboard (GA-EP45-UD3L). Bios version is F4 (i think). I have only tried loader by Daz though.
    SLIC dump shows no SLIC table found.

    Is it a BIOS issue? Is there any other way to activate by loader? Someone suggested using killdrives to wipe the HDD first which i am going to try.... (fingers crossed)
    Any suggestion? Unless it's absolutely necessary, I hope i don't have to flash BIOS....

    Help!!!!