Problem With Windows 7 startup

Discussion in 'Windows 7' started by izh34, Oct 24, 2010.

  1. izh34

    izh34 MDL Member

    Mar 12, 2009
    119
    0
    10
    My laptop won't do anything after install adobe flash player. When it enter startup, it automatically go to system repair and it seems windows can't detect any problem. Any suggestion how can i solve this? I think it is a virus from adobe flash i downloaded earlier.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    At boot mad click function key F8 then choose "last known configuration" see if that gets you back to normal then renew your AV with an update and scan as well as use malwarebytes then try installing flash again...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. izh34

    izh34 MDL Member

    Mar 12, 2009
    119
    0
    10
    already do that. But it said i dun have any last configuration system. Any ideas?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. alextheg

    alextheg Super Moderator
    Staff Member

    Jan 7, 2009
    1,773
    800
    60
    Try booting from your W7 installation dvd and running startup repair. It may also be worth running SFC Scannow. Open command prompt as administrator, type sfc /scannow. Hit enter.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...