Problems activating Win 7 with a bios mod

Discussion in 'Windows 7' started by jouffe, Jun 2, 2011.

  1. jouffe

    jouffe MDL Novice

    Dec 21, 2010
    2
    0
    0
    #1 jouffe, Jun 2, 2011
    Last edited: Jun 2, 2011
    Hi guys,

    I've been reading through the various guides about installing win 7.

    I opted for the bios mod. Therefore, I've modded my bios with the right one (I'm sure about that!) and I've installed windows. Everything went fine and the OS works perfectly.

    One thing I think I did wrong while installing is that I inserted an OEM SLP key (but unchecked online activation) for my copy of win 7 ultimate. After that I installed the certificate by the command prompt but windows is still not activated. I also tried to manually re-install the key, but that did not fix it.

    I'm not sure what I should do to get it activated.:confused:

    Thanks
     
  2. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,933
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. livinginswva

    livinginswva MDL Member

    Sep 5, 2010
    114
    26
    10
    after you check your bios mod like NoJuan999 told you, if it's good you can use Daz Windows Loader to install key and cert quick and easy.
     
  4. mad_cow

    mad_cow MDL Novice

    Jul 4, 2010
    40
    2
    0
    Daz loader will check if you have SLIC 2.1,then will install matching cert/key.If no SLIC 2.1 is found then the loader will install what is necessary to activate WIN7.
     
  5. jouffe

    jouffe MDL Novice

    Dec 21, 2010
    2
    0
    0
    I want to thank everyone one of you, as all comments were helpful.

    acrsn, the command lines did not fix the activation problem.
    NoJuan999, the tool you suggested confirmed that SLIC 2.1 was properly installed.
    Finally, I resolved the situation by using Daz Loader. Nice n' Easy! Thanks livinginswva and mad_cow.

    :worthy: