Problems activating Windows 7 with SLIC2.1

Discussion in 'Windows 7' started by drapos, Jun 21, 2010.

Thread Status:
Not open for further replies.
  1. drapos

    drapos MDL Novice

    Jun 20, 2010
    17
    0
    0
    Hi.

    I bought a online key for Windows 7 Ultimate x64 Spanish. They provided me with a download from the microsoft ftp server. I checked it had the correct md5 of a unmodified ISO.

    It worked fine for several months, but some weeks ago MS banned the key. I'm trying to contac the seller, but the trial period was expirating, so I want to activate windows before it block himself.

    ippytattoo kindly provided me a modified Bios mod for my motherboard, but the certificate doesn't work. Everytime I try to upload it, the dialog box says it was succesful, but Slictools can't found it.

    Right now Windows 7 can pass through microsoft.com/genuine, but do not activate itself.

    Some ideas?

    I did no use any sort of software activator or such. Only Slic 2.1 and certificates + OEM key.

    Thank you for you attention.
     
  2. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,086
    1,298
    150
    Bought online key? Sounds suspicious imo..

    So the certificate installes good BUT you'r bios doesnt have slic 2.1 ? Then its a faulty biosmod, original bios or the update failed..

    Look in the bios subforum and see if you can find a hopefully modded bios..
     
  3. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,067
    270
    If you truly have 2.1 you only need OEM SLP key dude

    Use slic sump tool to check http://forums.mydigitallife.net/thr...olKit-x86-x64-(Includes-PKey-amp-Cert.-Backup)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. drapos

    drapos MDL Novice

    Jun 20, 2010
    17
    0
    0
    Bios mod looks right to me:

    img375.imageshack.us/img375/236/sinttuloeq.png

    The problem looks like certificate doens't upload right.
     
  5. ippytattoo

    ippytattoo MDL Senior Member

    Jul 17, 2008
    398
    83
    10
    According Slic toolkit the bios has everything needed for activation except the certificate. He installs the certificate but it doesn't stay. Here is his SLIC toolkit screen shot http://forums.mydigitallife.net/threads/5863-Award-amp-AMI-Bios-mod-requests.?p=291836#post291836. It would appear to me that the bios mod is good but I could be wrong.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,067
    270
    Try using daz in advanced mode or whatever it's called to just enter cert and key then validate online

    If all good unistall the WAT update and your good to go
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
  8. drapos

    drapos MDL Novice

    Jun 20, 2010
    17
    0
    0
    Thanks!

    It works!
    :worthy::worthy::worthy:
     
  9. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    No problem glad to help, closing thread now problem has ben solved