[PROBLEMS] on W7 x64/x86 with IE8_KB978207 Jannuary 2010 Updates... !!!!

Discussion in 'Windows 7' started by stme68, Jan 22, 2010.

  1. stme68

    stme68 MDL Novice

    Aug 25, 2009
    30
    1
    0
    Hi Everybody,
    from yesterday I'm having problems trying to update W7 directly with WU... KB978207 update for IE8 is blocking the update procedure!!

    I have this problems on 3 different PC, two of them with x64 and one with x86...

    What's happen? Has anyone the same issue? Is it a MS server problem or what?

    I downloaded also directly the updates from KB, transfer is working... I've try to launch the update locally, it start but but always long times and blocking of the systems...

    Please let me know if is a general problem or not... I'm loosing too much time for this updates.

    Many Thanks
     
  2. Notam

    Notam MDL Junior Member

    Aug 2, 2009
    71
    2
    0
    I didn't faced any such problem.It updated smoothly
     
  3. Lich King

    Lich King MDL Addicted

    Sep 24, 2009
    500
    24
    30
    smooth here.. just updated..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. david toska

    david toska MDL Member

    Nov 30, 2009
    156
    7
    10
    My system hang when installing KB978207. I had to cancel uppdate and reboot computer. Next time it was ok. win7 ultimate, x86,daz loader.
     
  5. ShareAll

    ShareAll MDL Member

    Jul 23, 2009
    195
    0
    10
    No trouble at all with that update. Got it from windows update yesterday...
     
  6. jbysmith

    jbysmith MDL Junior Member

    Feb 8, 2008
    77
    7
    0
    Worked fine here as well, both X86 and X64 systems, gotten via Windows Update, both using a modded BIOS. Install, reboot (why? I don't use IE..) done. Dunno if it'll help, have you tried reinstalling IE? (Uninstall, reboot, reinstall)
     
  7. stme68

    stme68 MDL Novice

    Aug 25, 2009
    30
    1
    0
    This morning I left one of the 3 pc switched on with the ongoing windows update and right now I found the PC restarted and Updated correctly!! I'm quite sute there was a problem on MS servers... let see the other 2 PC, hope they will update as this one.

    Regards
     
  8. stme68

    stme68 MDL Novice

    Aug 25, 2009
    30
    1
    0
    SOLVED... COMODO firewall was interferring with the update...

    Hi Everybody,
    finally I understand where the problem is: It's the COMODO Firewall!! Only with this Update (may be because is a deep one for the OS), the firewall was silently blocking the regular installation... I disabled temporary the FW and the updates where installed without other problems...
    Be carefully...

    Regards
     
  9. whitehat2009

    whitehat2009 MDL Member

    Aug 1, 2009
    162
    2
    10
    Um, I am also running Comodo Firewall on my W7 x64 system (BIOS modded). No issue. Whatsoever.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. stme68

    stme68 MDL Novice

    Aug 25, 2009
    30
    1
    0
    Hi,
    I thinked about that and I'm quite sure it was the Proactive Defense +...
    I installed on every PC the Firewall and Defense +, and defense was set to "learning" so I was expecting no really actions of blocking... now I solved every problem so I can't try if this is true or not... the only thing is that with all deactivated no problems at all.

    Regards
     
  11. Pio46

    Pio46 MDL Novice

    Mar 24, 2008
    5
    0
    0
    Hey, I've tried many times but there is no any result, please help!!!
    Slic BIOS 2.1.