Problems tattooing a phoenix bios on a netbook

Discussion in 'Windows XP / Older OS' started by jimwatts, Aug 27, 2010.

  1. jimwatts

    jimwatts MDL Novice

    Apr 6, 2008
    39
    0
    0
    #1 jimwatts, Aug 27, 2010
    Last edited: Aug 27, 2010
    I've tried using various DMI editors to tattoo this bios...never had a problem with any other ones but none of the DMI editors seem able to do it. Then i thought about modding the bios with SLP and reflashing but the manufacturer doesn't have any bios updates on its site. I'm trying to tattoo it with HP SLP The netbook is a DGM 1001NB.
    Even tried a couple of DMI utils from windows but no luck. Any help would be appreciated.
    Just tried using Intel integrator toolkit on it as its an intel i945 chipset. No luck comes up intel integrator isn't supported on this system.
     
  2. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,774
    1,728
    180
    You are out of luck here I think (if there is no BIOS available)

    sebus
     
  3. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. jimwatts

    jimwatts MDL Novice

    Apr 6, 2008
    39
    0
    0
    Hi 911 medic. I dont still have xp installed but i did save the oembios files anyway. I ran oembios and there is no slp string in the bios. It's a DGM netbook and i even tried downloading the manufacturers recovery dvd from their site and using that. It installs ok to the point where it needs product key but you can't use it as the product key on the base is worn off. I couldnt boot into windows before i reinstalled to dump the key with everest, but was able to save oembios files with erd commander and ran oembios after reinstalling from COMPAQ preactivated XPsp3. This installed ok just now need to find a way to tattoo it to activate it. even tried the latest hiren boot cd and used the dmi tools on that....let me view the information in bios and edit it but when you F10 to save dmi it errors.
     
  5. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    Did you try the OEMBIOS you dumped from the original install? The key on the base would have been useless anyhow..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. jimwatts

    jimwatts MDL Novice

    Apr 6, 2008
    39
    0
    0
    Hi 911 medic. i did try copying the oembios files over but to no avail. when i ran oembios tool from windows it said it couldn't find any slp string matchiing the oembios files sets. I also used everest which the only manufacturer data in bios was intel corporation. i don't think dgm install using slp doesn't seem that way which is strange ..mind you they only produce the one netbook and the recovery disc is just a ghost image of the system sysprepped without the key, so i would imagine they make you have to use the one underneath which as you correctly stated with other manufacturers using SLP would be useless
     
  7. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    I think DGM is Digimate...Maybe a search will help, I dont know. Without a bios file, I cannot figure a way to help. Maybe dump the bios with the bios dump tool from HERE...

    It may work, I have heard some say they could mod the bios, although technically Phoenix should not flash from backup..dont know till you try I guess.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,501
    3,609
    120
    @jimwatts... Upload your oembios set somewhere, we should be able to tell you if these are oem signed or retail ones
     
  9. jimwatts

    jimwatts MDL Novice

    Apr 6, 2008
    39
    0
    0
    Hi 911 Medic,
    many thanks for your help. You are correct that DGM is Digimate.
    I managed to backup the bios file using bios backup toolkit. I uploaded the rom file but it won't let me post the link.
    Many thanks.
     
  10. jimwatts

    jimwatts MDL Novice

    Apr 6, 2008
    39
    0
    0
    Hi Freestyler,
    Many thanks for your help. I uploaded my oembios files to megaupload but i haven't done enough posts to allow me to post the link on here.
     
  11. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,774
    1,728
    180
    Ok, come on how difficult can it be? ie megaupload dot com slash UTR5QM
    We are humans, we will understand it

    sebus
     
  12. jimwatts

    jimwatts MDL Novice

    Apr 6, 2008
    39
    0
    0
    Sorry Sebus didn't think of that.
    Link for bios backup is megaupload dot com slash ?d=6TQ1OEZI
    Link for oembios files is megaupload dot com slash ?d=P73GDXQD

    thanks again
     
  13. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    can you flash the bios back? If so, add the strings with phoenix editior
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. jimwatts

    jimwatts MDL Novice

    Apr 6, 2008
    39
    0
    0
    Hello 911 Medic,
    I tried that and it wouldn't flash back saying it was corrupt.
     
  15. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    As I figured. you are kind of out of luck I am afraid. You could try DMIScope as a last result..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. jimwatts

    jimwatts MDL Novice

    Apr 6, 2008
    39
    0
    0
    I tried DMI Scope which ran a smbios write test and said it was writable but not sure what i would add or where to add HEWLETT PACKARD slp to bios.
     
  17. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,774
    1,728
    180
    It does NOT matter whare, as the whole memory range is good enough for Hewlett-Packard

    sebus
     
  18. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    Use the manufacturer or enclosure strings....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,774
    1,728
    180
    Can you upload elswhere, as it is since yesterday The file you are trying to access is temporarily unavailable.

    sebus
     
  20. jimwatts

    jimwatts MDL Novice

    Apr 6, 2008
    39
    0
    0
    Hi Sebus, just checked the links and they work now.

    Hi 911 Medic,
    i tried adding Hewlett Packard to manufacturer or enclosure strings using DMI scope but when you update it it doesn't save changes just reverts back to the original settings.