Problems with Win8 and Office 2013 activation

Discussion in 'Windows 8' started by danieljamie, Mar 6, 2013.

  1. danieljamie

    danieljamie MDL Novice

    May 15, 2011
    10
    0
    0
    I have Windows 8 x64 Media Center activated by the phone confirmation code method. And I also have Office 2013 x64 activated using KMS online server.

    All was activated OKAY a couple days ago. All updates turned off. The only changes are I installed Photoshop and Dreamweaver and Filezilla.

    I rebooted a few times to check successful activation.

    I turn on my PC today and then bam! Windows is not activated and also, Office is not activated either.

    I have no idea why I get deactivated? I had Windows 8 x64 with Office 2010 working for ages. Upgraded to Office 2013 and everything breaks?

    Does anyone know why?
     
  2. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,143
    240
    #2 PaulDesmond, Mar 6, 2013
    Last edited: Mar 6, 2013
    there is no obvious reason for your programs you have installed after having activated 8 and office to cut activation. Reason must be some where else. Did you save your activation?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. danieljamie

    danieljamie MDL Novice

    May 15, 2011
    10
    0
    0
    Yes I saved activation and followed instructions to restore activation but it failed. So I reinstalled windows from scratch and activated all again. Only for it all to deactivate again.

    The problem has arisen since Office 2013 was first added...
     
  4. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,143
    240
    my understanding is that you did not uninstall office 14 correctly. Office 15 makes no problems as a single installation but can produce kind of irritation with two of offices at the same time.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,354
    21,476
    340
    What kind of activation was used to activate Windows prior to WMC install? Have myself here a Pro WMC activated via KMS before loophole was closed, and Office 2013 installed with no problems here :hmm:.

    Normaly that should not impact activation status. Have installed both Office on two of my test VMs with no problems to activate them properly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,143
    240
    like to wait on daniel's response.
    I detected several issues with double installation of office 14/15 and so far there might be a trouble somewhere. Unfortunately, a valued member with a signature containing the rescue file for this was banned these days and other clowns still can write BS here ... anyway
    For those who need the file, tell me and I'll post it :cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,354
    21,476
    340
    Did you backup activation before or after install of Office 2013, because in that scenario backup must be renewed after Office install, as they are tight together on Win 8.
    Is this an install from ISO with integrated WMC?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. danieljamie

    danieljamie MDL Novice

    May 15, 2011
    10
    0
    0
    I activated Win8 via KMS then added my WMC key. It was Win8 x64 Pro.

    First scenario was this: Activated win8 via KMS, added WMC key from Microsoft, activated by phone. Added office 2010. All fine. Removed office 2010 added office 2013, activation broke.

    Second scenario: Activated win8 via KMS (NO WMC), added office 2013 (KMS activated), activation broke after few days. Tried various different keys / methods to activate everything but it all wouldn't work.

    Third scenario: Activated win8 via KMS, added WMC via phone activation, added office 2013 KMS activated, all fine for couple days, then activation broke.

    What exactly has Microsoft done with the whole, WMC loophole thing?
    Out of frustration, I backed up my activation for Win 8 and also did a complete system backup onto another drive to restore from when the inevitable deactivation occurs.
     
  9. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,354
    21,476
    340
    Hmm...my Pro WMC (activated via KMS and then installed WMC and activated online in october) with Office 2013 (online MAK activation) work still fine and both are still activated. Still shows the initial activation date of WMC install.
    Not shure what causes the behaviour of your machine. Did you use legit keys for WMC (mean directly ordered by MS yourself)?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. danieljamie

    danieljamie MDL Novice

    May 15, 2011
    10
    0
    0
    The WMC key was the free key they gave out a while back...
     
  11. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,354
    21,476
    340
    Maybe they also closed the phone activation loophole for KMS activeted systems...:hmm:.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. bum01

    bum01 MDL Novice

    Nov 5, 2010
    6
    0
    0

    I recently bought a computer that came pre-installed with office 365 with no license. I uninstalled it and installed office 2010 sp1 vlm pro plus. Everything went well but couldn't get office 2010 activated with MTK 2.4.9 or 2.5B4.

    I had posted on the office MTK sticky for help but to no avail.
    forums.mydigitallife.net/threads/28669-Microsoft-Toolkit-Official-KMS-Solution-for-Microsoft-Products?p=853208&viewfull=1#post853208

    would greatly appreciate any help from you.
     
  13. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,143
    240
    If this question was directed to me, I'm sorry about you problem activating your 2010 copy of office. Normally, MTK should activate your office but I think you have Windows 8.1 which puts office to V6 protocol. If you are on W8, there should be no problem at all using either MTK or heldigard's KMSpico. Correct me if I'm wrong
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. bum01

    bum01 MDL Novice

    Nov 5, 2010
    6
    0
    0

    @Paul

    I apologize. That question was for you because you said you had experience with office 14/15 and you have the files to solve the problem?

    I don't think i'm using Win 8.1 because ms store is telling me that there is a win 8.1 available for me to download.
    In the computer properties page, it shows that I have Windows 8.

    With that said, how else do I find out what version I actually have?

    Thanks.
     
  15. pun

    pun MDL Senior Member

    Oct 19, 2013
    465
    188
    10
    Control Panel -> System
     
  16. bum01

    bum01 MDL Novice

    Nov 5, 2010
    6
    0
    0
    That's the computer properties window. It says Windows 8.
     
  17. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    2,511
    2,148
    90
    #17 Carlos Detweiller, Dec 12, 2013
    Last edited by a moderator: Apr 20, 2017
    Looks like a core version. Sometimes the real version can only e found out by writing

    Code:
    slmgr.vbs /dlv
    Inside a console window (CMD.EXE).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,143
    240
    No apologies here please. The only thing I mentioned in an earlier post was that I knew a file that could bother with old office entries. There was no talk about O365 and so I don't know if any kind of removal tool out of the past would repair your mess.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. bum01

    bum01 MDL Novice

    Nov 5, 2010
    6
    0
    0
    I thought O365 is Office 15 because when I uninstalled it in programs and features in control panel it saids version 15.xx.xxx. what ever those xxx numbers would be.

    Now that I am not using Windows 8, any idea what is going on or any suggestions on fixing this?