Pulseaudio Equalizer Problem! [SOLVED]

Discussion in 'Linux' started by thorin0815, Sep 23, 2015.

  1. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    439
    293
    10
    #1 thorin0815, Sep 23, 2015
    Last edited: Sep 24, 2015
    I am very disappointed about the sound quality of my onboard Realtek (ALC 662) inside Linux Mint Cinnamon 17.2, so I tested the Pulseaudio Equalizer. My problem with it is, that it sets back the volume to 100% on each reboot while my standard volume is more like 50%. I tested like 10 methods I found in the web to fix that, but nothing worked at all. :-/

    I am a Linux newb, so please keep this in mind if you try to help me. :biggrin:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Skaendo

    Skaendo MDL Addicted

    Sep 23, 2014
    888
    524
    30

    Have you tried to set:

    flat-volumes = no

    in /etc/pulse/daemon.conf

    It would be nice to know a summary of what you have tried. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    439
    293
    10

    The setting you have proposed is set to *no* by default after installation. Hard to tell you how I allready tried to fix this problem, haven't made bookmarks of the methods. :)
    I played around with lotsa batch files to save the volume level at Linux shut down / restore settings after boot. Editing default.pa (can't remeber what exactly) and other stuff.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Skaendo

    Skaendo MDL Addicted

    Sep 23, 2014
    888
    524
    30
    Did you try to open /usr/share/pulseaudio/alsa-mixer/paths/analog-output.conf and change the LFE and Master sections so 'volume = ignore'?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    439
    293
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. thorin0815

    thorin0815 MDL Senior Member

    Jul 16, 2015
    439
    293
    10
    #6 thorin0815, Oct 2, 2015
    Last edited: Oct 2, 2015
    (OP)
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...