[Q:] How to disable "Switch between apps" popup

Discussion in 'Windows 8' started by moderate, Sep 12, 2013.

  1. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,642
    2,146
    90
    Hello,

    MS has added another stupid thing in W8-1:
    SwitchPopup.jpg
    It usually displays in Metro and it can be killed by switching to desktop and back to Metro.
    However last time it displayed in desktop and and was totally persistent to my killing attempts...

    So how to disable it to never appear again?
     
  2. panchop

    panchop MDL Member

    Jul 26, 2009
    127
    65
    10
    It appears only ONCE. If you click the popup, never ask again
     
  3. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,642
    2,146
    90
  4. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    You aren't suppsoed to click it, but do the action it's showing. If you can't swipe in you obviously use your mouse instead.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. moderate

    moderate MDL Guru

    Aug 31, 2009
    2,642
    2,146
    90
    #6 moderate, Oct 18, 2013
    Last edited: Oct 18, 2013
    (OP)
    In my case "the s**t box" remains there, no matter if I will stand on my head, swallow the mouse or throw the PC out of the window... :))

    However both REG file as well GPEDIT.MSC switch option work...