Qnap TS1679U-RP BIOS

Discussion in 'BIOS Mods' started by sebus, May 29, 2014.

  1. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,774
    1,728
    180
    I hate Qnap OS, so off it goes, replaced with Server 2012 R2

    Works perfect. On THIS very unit with BIOS QV05AR66

    Of course Qnap do NOT make BIOS available for download (why bother?). They only provide firmware (which is just Linux OS with fancy GUI)

    So my older unit with older BIOS chokes on Server 2012 R2 (obviously faulty BIOS)

    Backup of QV05AR66 is here (but it is not recognized as AMI by any tool, is has weired 2560 size)

    Anybody more skillful could have alook at it?

    Thanks

    sebus
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,213
    14,774
    340
    Its AMI Aptio (UEFI), notice the "ALASKAA M I" string in ACPI tables.

    Add SLIC with Module method or update OROMs using this.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,774
    1,728
    180
    Thanks Tito. I do not care about SLIC, all I need to do is to be able to flash it back to the other unit

    sebus
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,213
    14,774
    340
    Unless there are some protections, you can use this.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,774
    1,728
    180
    Excellent, thanks!

    sebus