[Question] Easy Transfer Wizard *.mig file Passworded

Discussion in 'Windows 7' started by matt314159, May 29, 2018.

  1. matt314159

    matt314159 MDL Novice

    Aug 7, 2016
    Forgive me, but this is a last-ditch effort for help or information. Feel free to move thread or redirect me as appropriate.

    In attempts to upgrade a user from windows 7 enterprise to 10 enterprise, we ran the Windows Easy Transfer wizard to back up their profile to an external hard drive. We did not set a password in creating the file. Backed up the profile, then imaged the system with our Windows 10 Enterprise image.

    Easy Transfer Wizard is not built into 10, but works fine off of a USB flash drive--we've done a few dozen systems with no problems. However, this time, the .MIG file is asking for a password - we've tested the file on both a windows 7 machine and the Windows 10 machine and it always asks for a password. This is confounding, since we did not set one. We've tried every permutation of the user's network password, to no avail. We also tried any kind of blank, space, etc, passwords, and nothing works.

    At this point, since the original drive has been re-imaged, 23GB of this user's local data is locked away behind this unknown password. I've done search after search online and it seems like we might be SOL but I'm wondering if there are any utilities out there, either paid or free, that we can use to try to break in to the file--crack the password, bypass it, etc.

    Are we just truly SOL?

    Thanks much for your consideration,