Re-Start Explorer Problem Need Help

Discussion in 'Windows 7' started by leepat0302, Dec 1, 2010.

  1. leepat0302

    leepat0302 MDL Novice

    Nov 4, 2009
    48
    6
    0
    #1 leepat0302, Dec 1, 2010
    Last edited: Dec 1, 2010
    When i re-start explorer (Kill the Process) My libraries window opens but the taskbar and start menu never start i need a solution everything i have tried do's not work
    I have gone back to furthest restore point no luck i've run sfc /scannow not solved i'am going to try set-up a new user account and see if it works on that account thanks for any help
     
  2. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,068
    270
    Restart your comp or use last know good configuration or restore point
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jlgager

    jlgager MDL Developer

    Oct 30, 2009
    362
    3,178
    10
    Try making a new user and login to that user if that works then just copy from old user all personal files if doesn't work try a restore point. Last known configuration only works if you haven't logged in yet and it will not work in this situation.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. leepat0302

    leepat0302 MDL Novice

    Nov 4, 2009
    48
    6
    0
    O.K i have created a new user account and the problem is resolved but can anybody tell me which files that control explorer from the new user account that i can copy over to my normal account to fix my problem on my main account thanks