readydriver plus probleme

Discussion in 'Windows 7' started by stcool, Mar 29, 2011.

  1. stcool

    stcool MDL Novice

    Mar 29, 2011
    1
    0
    0
    So I went into the advanced options under computer and I thought hey, why don't I pick the operating system pick delay to 0 seconds. Thinking it would decrease my boot time since It spends 3 seconds choosing readydriver plus . Basically what happens now when i restart is it blinks twice on it and all you see is the blinking cursor. Nothing happens. I am not sure what to do, any help would be appreciated. I tried resetting my bios to default which i can access f2. When i hold down f8 for safe mode it doesn't work.


    in startup and recovery i set the time to display list of operating systems to 0 seconds with ready driver plus. my system wont even let me boot into the operating system.

    i Tried a startup repair with help of the windows 7 dvd but it didn't work .
    plz help me

    i have windows 7 64 bit
     
  2. borislaw

    borislaw MDL Novice

    Jul 23, 2011
    1
    0
    0
    Installed Ubuntu alongside Vista, causing Ready Driver Plus boot to go haywire

    Wow, I recently encountered a somewhat similar problem with Ready Driver Plus. The program was working just fine until I installed Ubuntu Linux OS 10.04 alongside Vista. When I try to boot into Windows Vista (via Grub boot-loader menu), I am launched into the familiar screen where Ready Driver Plus is selected to boot first, but instead of proceeding on to boot Vista, I now get returned Grub boot menu. This shouldn't be much of a problem... Ideally, I could just select the Vista boot once again, which in turn brings me once again to the REady DRiver/Vista boot selection screen--and this time around move the cursor up to select Vista. This would successfully bring me into vista with the Ready Driver device up and running. My problem actually seems to stem from that fact that once I am brought to the Grub boot-loader for the second time, the selection process becomes a complete pain in the ass. I need to manually move the cursor down to select Vista (located at the bottom of the list), but this isn't easy as every few seconds the cursor automatically moves itself upwards by one slot. Occasionally, it moves up just as I am pressing enter, and I end up booting into Vista recovery mode instead of regular Vista. But since I have 10 seconds to select from the Grub boot loader menu, I can typically succeed at selecting the correct Vista boot. Doing this brings me back to the Ready Driver Plus/Microsoft Windows Vista boot selection menu. If I do nothing, Ready Driver Plus is selected by default--vista doesn't get loaded, and I am left stranded at a blank screen with blinking cursor. I have to move up to select the Microsoft Windows Vista (I am given 2 or 3 seconds to do so), but when I press the up arrow to select this option, the cursor very quickly moves back down on its own. With all this, getting windows to boot successfully has become a crap shoot.

    Any ideas for a solution?
     
  3. Opus

    Opus MDL Member

    Jul 28, 2009
    159
    28
    10
    In Ubuntu you can go to System Settings > grub editor and change your default OS selection to Vista instead of Ubuntu. You can give it a fancy name as well instead of Windows Loader. Have a good day
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...