Recovery BIOS for Toshiba u400

Discussion in 'BIOS Mods' started by shelo, Oct 17, 2011.

  1. shelo

    shelo MDL Novice

    May 7, 2010
    2
    0
    0
    I need recover the bios for toshiba u400, the upgrade via windows is fail. =(
     
  2. bobert01

    bobert01 MDL Novice

    Jun 13, 2012
    14
    1
    0
    i also need this please help !
     
  3. Evilsatan

    Evilsatan MDL Novice

    Jun 30, 2010
    19
    0
    0
    #3 Evilsatan, Jan 14, 2014
    Last edited: Jan 15, 2014
    This is actually quite strange, this morning I seem to have bricked a u400 too!

    Description:
    I went onto the Toshiba website and narrowed down the laptops so I found my BIOS (Satellite U400-108 PSU40E), there was an update to 4.70 (I was on 4.00).
    I downloaded and extracted then ran Winphlash, the BIOS was backed up and the kb and mouse froze as is normal so the user can't interfere but the stages got to flash BIOS and stopped there.
    After an hour on this I powered off then on, all was working fine but still on v4.00
    Created a bootable USB, loaded the WPH file on and phlash16, booted and ran the update from DOS, BIOS flashed fine.
    After successful flash laptop rebooted but now blank black screen...

    I'm not sure if the mobo had been changed at some point so didn't match the model on the sticker or if something else went wrong but any help appreciated. I have the backup WPH but not sure on procedure, I am looking through the stickies but saw this at the top of the forum so thought I'd post here whilst I researched myself :)

    EDIT:
    I am still stuck, I have followed the Phoenix recovery procedures with little success. The only success I seem to have had is finding the hotkey for recovery, if you hold Fn+Escape when powering on you can see the activity light on the USB floppy drive or USB stick flash briefly then the laptop starts to beep but the activity light on the USB drive doesn't flash any more and nothing seems to happen... During the beeping the power light of the laptop flashes constantly.

    Now to create the recovery USB I have used both the HP Tool with MiniDOS files and WinCrisis 1.0.0.4 with MiniDOS files, I have renamed my backup BIOS to bios.WPH and I have also tried downloading 4.70 again and naming that bios.WPH.

    Any tips appreciated as I am stuck!
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,431
    1,486
    180
    i think toshibas uses ` or fn F to recover... maybe fn x.. been a while
    u have to create a crisdisk aka wincris.
     
  5. Evilsatan

    Evilsatan MDL Novice

    Jun 30, 2010
    19
    0
    0
    Thanks, this morning I created a floppy with WinCrisis 1.0.0.4, I held Fn+Esc and it started to load the floppy and was beeping whilst the floppy was accessed. Eventually the floppy was no longer accessed and the beeping changed to a buzz followed by a beep, this went on for a while so I disconnected power and tried to boot up but now there is no power light turning on when I press the power button so I think it is officially dead now :confused: The light comes on to show the power cord is connected but the power light will not turn on now when the power button is pressed.