RED ALERT! Laptop just went NOT GENUINE for no apparent reason...

Discussion in 'Windows 7' started by TheDevilYouKnow, Mar 29, 2011.

  1. TheDevilYouKnow

    TheDevilYouKnow MDL Junior Member

    Oct 27, 2009
    61
    0
    0
    #1 TheDevilYouKnow, Mar 29, 2011
    Last edited: Mar 29, 2011
    I was sitting in the living room playing Neverwinter Nights on my Toshiba laptop and for no apparent reason it went not genuine . I logged in to the game and when I logged out and re-booted...BLAMM...not genuine. I do not know If I downloaded a new WAT update or what but I just wanted to throw out a heads up. I tried cleaning out my Cert and key and re-installing them ( BIOS modded system) but no dice. I am going to go check on my other Bios modded machines and report back my findings over the next few days. I hope that my laptop is just experiencing some thing goofy but I dunno...


    TheDevilYouKnow.
     
  2. pkaji123

    pkaji123 MDL Addicted

    Aug 22, 2009
    763
    224
    30
    Please post a MGA Diag report of your system here.
     
  3. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    Although it shouldnt matter, try switching to the toshiba slp key. IIRC, that P4K27 is the dell key.
     
  4. Dre009

    Dre009 MDL Addicted

    Oct 26, 2009
    607
    233
    30
    @TheDevilYouKnow
    What Brand Cert did you install?
     
  5. TheDevilYouKnow

    TheDevilYouKnow MDL Junior Member

    Oct 27, 2009
    61
    0
    0
    I will switch the key when I get home from work this afternoon just as soon as I hit the door. I used a Toshiba Cert. Have the links changed in a while to the key page and /or certs page? Last time I looked there were three Toshiba Certs but no specific Toshiba keys...

    Thanks again guys. I will post my results.


    TheDevilYouKnow.
     
  6. Ramses09

    Ramses09 MDL Novice

    Sep 26, 2009
    7
    3
    0
    Would be interesting to know indeed if certificate(s) got revoked.
    Having a look at the archive in the BIOS mod section, thread "Win 7 & Server 08 R2 SLIC 2.1 Bin Collection", did you use the TOSCPL one ?
    Second, what kind of update do you think you downloaded should be responsible for that ? Well, one could mod a bios with that combination on a clean SP1 installation , let run updates then in order to reproduce that effect.
     
  7. chauchc

    chauchc MDL Novice

    Nov 3, 2009
    4
    0
    0
    I have same is problems. Because WIN7 automatic update KB2524375. Give you most sincere condolences.
     
  8. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,709
    3,066
    300
    AS already stated in another thread KB2524375 has nothing to do with activation.