[Redstone update issue] Your insider preview build settings need attention..

Discussion in 'Windows 10' started by k3lt, Aug 3, 2016.

  1. k3lt

    k3lt MDL Junior Member

    Nov 2, 2013
    88
    15
    0
  2. RobertJ

    RobertJ MDL Senior Member

    Apr 4, 2014
    315
    77
    10
    Lots of similar reports. A future update will hopefully fix this bug.
     
  3. mtrai

    mtrai MDL Addicted

    Apr 24, 2008
    698
    249
    30
    I just had this happen to, happened after a few reboots was not like that yesterday. Fix me and re-entering my Insider Account password fixed it.
     
  4. k3lt

    k3lt MDL Junior Member

    Nov 2, 2013
    88
    15
    0
    I dont have any "Fix me".
     
  5. XxBrazilianoxX

    XxBrazilianoxX MDL Member

    Oct 5, 2011
    198
    20
    10
    Same message. I thought because I disabled some update settings in Group Policy, but it is not! I am running Education, activated.
     
  6. ccbiggs

    ccbiggs MDL Novice

    Jan 24, 2010
    8
    5
    0
    Also same message, I am not on the insider (on this machine), and there is no "fix me" option, just a greyed out "Started Button". I can delete the "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost" key and It'll go away for awhile but eventually it returns.
     
  7. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    12,432
    13,510
    340
    1 question, what windows edition is this about? maybe enterprise?
     
  8. k3lt

    k3lt MDL Junior Member

    Nov 2, 2013
    88
    15
    0
    Professional x64.
     
  9. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    12,432
    13,510
    340
    I just did a testinstall with my dutch all in one release and Enterprise + Education don't show the message, now installing Pro.

    What language are you using? I will download it and do a testinstall.
     
  10. k3lt

    k3lt MDL Junior Member

    Nov 2, 2013
    88
    15
    0
    i'm using Polish language.
     
  11. iaTa

    iaTa MDL Junior Member

    Jul 30, 2009
    53
    2
    0
    I had it happen to me too.

    Search the registry for "Your insider preview build settings need attention" and you can just remove the text.
     
  12. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    12,432
    13,510
    340
    Dutch Pro, also no message.

    Will test polish tomorrow :)
     
  13. 100

    100 MDL Expert

    May 17, 2011
    1,346
    1,539
    60
    Anyone receiving the error: do you have HKLM\SOFTWARE\Policies\Microsoft\Windows\DataCollection\AllowTelemetry set?
     
  14. k3lt

    k3lt MDL Junior Member

    Nov 2, 2013
    88
    15
    0
    I have set to (0) which is disabled i presume.
     
  15. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    Yeah, I got this too in one of six upgrades; doesn't seem to have any real effect on anything. My policy on these types of things is to just wait and see, sooner or later a fix usually shows up. If not, well ... it's sort of like that small chip at the bottom corner of my truck's windshield ... I just don't look at it.