remove watermark on 7600

Discussion in 'Windows 7' started by Lenster, Aug 5, 2009.

  1. Lenster

    Lenster MDL Novice

    Jul 26, 2009
    20
    0
    0
    I installed W7 X64 7600 16385 and activated using a 2.1 modded bios and cert.
    It activate fine and shows that it is licensed to me. After a slew of installing programs and tweaks, i noticed that I now have a watermark in the lower right corner that says:
    Windows
    Build 7600

    I don't want to use the patch that was available for the earlier versions. How can I get rid of it?

    Len
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    Activate with a non-blacklisted SLP Key :)
    Just wait till a new one is leaked.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ripee

    ripee MDL Junior Member

    Jun 26, 2009
    87
    2
    0
    How about we stop saying that the 22TKD key is blacklisted. It still activates and no updates have been released to block it.
     
  4. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    57
    60
    I am using that key and do not have any watermarks on my system.
     
  5. Lenster

    Lenster MDL Novice

    Jul 26, 2009
    20
    0
    0
    It's not the Key. It was fine after activation and all the posted updates were installed. Somehow it got there after my dicking around with Windows 7 Manager and Auslogics Boostspeed, but I can't figure out how to turn it off again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. hersounds

    hersounds MDL Junior Member

    Jul 24, 2009
    92
    3
    0
    I think the real question here is why? , not how?
     
  7. Lenster

    Lenster MDL Novice

    Jul 26, 2009
    20
    0
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Bax!

    Bax! MDL Member

    Jul 29, 2009
    142
    3
    10
    Well obviously one of the tweaking programs you were "dicking around with" has set it.

    Try W7Manager and check the box to set it....save... reboot then UNCHECK it - save and reboot.
     
  9. Busykid508

    Busykid508 MDL Guru

    Jun 4, 2009
    5,562
    364
    180
    You are absolutely correct....all this talk about a blacklisted key has not occurred for Microsoft has yet to release Windows 7 to the public
     
  10. Lenster

    Lenster MDL Novice

    Jul 26, 2009
    20
    0
    0
    Already did that. But thanks anyway
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. In2it

    In2it MDL Novice

    Nov 13, 2007
    32
    0
    0
    The version or watermark in bottom right hand corner is set in registry.
    Go to HKCU control panel desktop
    If paintdesktopversion is 0, no watermark, if 1 you get watermark.
     
  12. Lenster

    Lenster MDL Novice

    Jul 26, 2009
    20
    0
    0
    As per my previous post. I added that value to the appropriate key and set it to 0. Rebooted and still have the watermark. I can live with it. I just cover it with a gadget. LOL
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. macssam

    macssam MDL Novice

    Aug 6, 2009
    1
    0
    0
    +

    Auslogics Boostspeed did the same thing to my build 7600

    I did not USE Win7Manager anymore because it removes
    all the DHTML code from all web files on all the HD's of the entire machine
    I have contacted Win7Manager 's support
    unfortunately the makers of Win7Manager DON'T know
    what DHTML or HTML is ...
     
  14. HotCarl

    HotCarl MDL Addicted

    Jul 21, 2009
    833
    16
    30
    You could try going back to an earlier restore point if it gets too annoying...then do your tweaks one at a time, or in "batches", so you can narrow down and perhaps figure out what caused the problem...or dont mess with stuff :p
     
  15. oneextraid

    oneextraid MDL Member

    Jul 29, 2009
    178
    19
    10
    Some of the pre-RTM toolkits exchange the old RC tokens and pkey files for the RTM. Thus it shows the watermark and if you run winver it shows an expiration of 3/2010.

    Be sure to use the Hazar or Orbit/Hazar lo*ders. They work fine for RTM using the Lenovo key.