Resolution issue in Xubuntu.. -_-

Discussion in 'Linux' started by Deleted member 1019137, Apr 17, 2018.

    I have tryed different methods in Xubuntu for my resolution (1600x900_60.00Hz) and when i can set that resolution, everything goes wide (in monitor settings it is shown as (1600x900_59.95hz) .. in Linux mint everything worked perfectly when i did the same method, .. Need some help :(
     
  1. R29k

    R29k MDL GLaDOS

    Feb 13, 2011
    4,713
    4,320
    150
    Xubuntu is a weird distro, never seen the issue you had but I had audio issues on it a while back that weren't on any other distro.
     
  2. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    644
    915
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    644
    915
    30
    Hello @.:Electric227:. - I did some Google searches and came up with something to try. Instead of using 59.95 as your refresh rate, try using 50. If that doesn't work, try using 45. Someone claimed this solved the problem for them.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. But does that not harm the Monitor? :/
     
  5. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    644
    915
    30
    #7 John Sutherland, Apr 21, 2018
    Last edited: Apr 21, 2018
    I don't know. Someone claimed it worked. BTW, what graphics card are you using? Intel? Nvidia? AMD? Just curious.

    Also, what made you change from Linux Mint to Xubuntu if it was working? Think about installing Linux Mint with the XFCE desktop. It should look pretty much the same as Xubuntu.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. #8 Deleted member 1019137, Apr 22, 2018
    Last edited by a moderator: Apr 22, 2018
    (OP)
    Hmm, i have changed to Xubuntu, because you can change more of things and tweak it better and alot.. and i'm using an (Intel graphics from the Motherboard itself with VGA) when i get home i will send you the full details of it. and how can i delete my other resolutions.. like (1600x900) so that i can create a new one..
     
  7. I Have tryed your methods, and it displays in settings as 1600x900 but on my monitor menu as 1470x900.. or something, hmm a little bit and the screen is good... should i go higher then 1600x900, maybe it get fixed then?