Resolving KB971033 and Reactivating Windows 7

Discussion in 'Windows 7' started by Champion, Feb 28, 2010.

  1. Champion

    Champion MDL Novice

    Feb 27, 2010
    11
    0
    0
  2. noyod

    noyod MDL Member

    Jul 19, 2009
    241
    3
    10
    Unfortunately, you have done already so much to mess-up your current windows install that i would suggest you do a clean reinstall. If you can, do a bios mod, otherwise install anyone of the loaders in mdl.
     
  3. Champion

    Champion MDL Novice

    Feb 27, 2010
    11
    0
    0
    KB971033 does something difficult to reverese even after it is uninstalled.

    I gave enough information so there was a full record of what I have tried. Windows works just fine, I just cant figure out how to undo what KB971033 did. Currently there is no loader installed and no BIOS mod installed. So, probably premature to assume Windows is "screwed up." It's as if KB971033 installed something else even though I uninstalled it. It basically made it so all the current loaders won't work. Anyway thanks for your thoughts.
     
  4. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    Champion,
    you need to uninstall all loaders as well as WAT if you havent done that already. Then do a startup repair from Windows 7 dvd. This will restore your mbr. After that pick one loader, only one and activate using that. Then revalidate.
     
  5. blackranger

    blackranger MDL Senior Member

    Dec 28, 2009
    453
    30
    10
    #5 blackranger, Feb 28, 2010
    Last edited: Feb 28, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    Yes, its currently voluntary and can be uninstalled as per the directions. But its needed for online validation if you want to validate that way.
     
  7. SloppyGoat

    SloppyGoat MDL Novice

    Jul 28, 2009
    14
    0
    0
    #7 SloppyGoat, Feb 28, 2010
    Last edited: Feb 28, 2010
    This should be a lesson to you. Learn to keep backups!!! Uninstalling 971033 does nothing as far as getting rid of nags. I tried it, just to see if my SLIC2.1 BIOS was immune. Well, it's not! But I knew damn well I had a fresh backup to restore to, and then I just removed WAT. So, what's the new best method? Or is that it?
     
  8. blackranger

    blackranger MDL Senior Member

    Dec 28, 2009
    453
    30
    10
    #8 blackranger, Feb 28, 2010
    Last edited: Feb 28, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Champion

    Champion MDL Novice

    Feb 27, 2010
    11
    0
    0
    Should I download MS Validation Software to get Validated?

    Okay, I think WAT is a last resort, so have not tried WAT yet. I've already restored my MBR, uninstalled all loaders then tried Dazes 1.7.7 loader. It's after that where I am stuck. The link in my original post shows how MS requires that I download thier special "validation" software, and I have not wanted to do that to validate. Is there a way for me to validate without going that route?
     
  10. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    Don't install WAT. Its still optional so you can skip it and nothing bad happens if you do that.
    Are you activated now with Daz loader? You can check your activation status by going to Control Panel-system-Scroll to bottom. It should say there wiindows is activated.
    Download the tool called mgadiag.exe. just google for "mgadiag.exe" and download from the first link on the search results page. Run it and see what it says.
     
  11. Champion

    Champion MDL Novice

    Feb 27, 2010
    11
    0
    0
    Getting Daz 1.7.7 to work

    Agreed.
    I have used Dazes loader. When I try the software mod, reboot, check Dazes loader, it shows unactivated untouched. Windows System shows unactivated. When I use the BIOS mod under advanced, I get a message saying I was activated. I reboot, recheck Windows System and Dazes loader, and both show unactivated. But my product ID looks acurate

    Should I still install this tool if everything still shows unactivated?
     
  12. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    You need to get activated first.
    Since you dont have SLIC 2.1 in your bios, you cant use the BIOS mod under advanced in Daz loader.
    Try all the loader options in the drop-down list under software mod. If Daz does not work for you, try any of the other loaders on the forum.
     
  13. Thanos_The_Mad_Titans

    Nov 22, 2009
    226
    10
    10
    #15 Thanos_The_Mad_Titans, Feb 28, 2010
    Last edited: Feb 28, 2010
    Champion,

    I use Daz's Loader 1.7.7r and I installed (KB971033) and i got Activated and Genuine.. All good...

    you can do it... good luck

    Magnus :)
     
  14. Champion

    Champion MDL Novice

    Feb 27, 2010
    11
    0
    0
    Does anyone suggest reinstallign KB971033 then using Daz's Loader 1.7.7 and trying to activate through Microsoft?
     
  15. WinFLP

    WinFLP MDL Senior Member

    Nov 18, 2009
    499
    281
    10
    Interesting yes, surprising no. Ever since Vista SP1, by customer pressure, Microsoft has allowed Windows to run non-genuine (either not activated or failing validation) indefinitely with just nags, and in fact in Win7 the nags have reduced in annoyance as they can be dismissed immediately without waiting 15 seconds. Pirating Windows is no harder than pirating Winzip. Just install, do nothing, and live with the nags.

    Now, here's the trick to becoming genuine after failing validation. After you fix the problem, validate again online. Alternatively I believe rearming works if you don't wish to reinstall KB971033. As validation on the website will install KB971033 if not already present. So really the thing which "cleans" and "prevents" is no worse than what was on your machine, as it's the exact same package.

    WGA was an addon in XP. With Vista and Win7, being "non-genuine" is a built-in state of the OS so it will exist even if the WGA/WAT package is uninstalled.

    You've already run their validation software and are flagged non-genuine, so things could not get worse running it again. If you don't want to reinstall it, try rearming.

    Other order. Install Daz's loader, then revalidate (again, validating on the web will simply download and install KB971033
     
  16. JungleDrums

    JungleDrums MDL Novice

    Sep 20, 2009
    3
    0
    0
    I found you can uninstall it if it doesn't flag your system as non-genuine. If it says you're non-genuine there is a lot of work to get rid of it.
     
  17. The_Hawk

    The_Hawk MDL Novice

    Feb 25, 2010
    1
    0
    0
    I haved one similar problem...
    i install the kb971033 and i receive not genuine error 0xc004f200
    one first stupid soluction it is removewat...

    but after 3 days i solved the problem....

    1) remove any loader or activation
    2) remove kb971033
    3) go back in the system restore and go before your install the kb971033

    if you have success you have the system genuine but you dont have the kb971033

    4) create one new bios with your origina bios and certificate/slic2.1 with amitool
    5) install manually the new key for your Cerificate
    6) install new certificate
    7) reinstall kb971033

    your system it is now genuine (i have solved the problem for me)

    Bye The_Hawk