resurrecting my xps m1730 / power adapter issue

Discussion in 'PC Hardware' started by Crashology, Dec 27, 2012.

  1. Crashology

    Crashology MDL Novice

    Dec 26, 2012
    2
    1
    0
    I’m resurrecting my xps m1730 iv recently max it out 4g ram/x9000/9800 gtx sli/ x64 win 8 pro and it ran worse than it ever did spent most of Christmas brake researching the problem. I found cpu-z showing my x3 multiplier instead of x14 to x16. Some more research I found the power adapter issue and a possible bios fix by disabling the check since I’m obviously using the original brick charger. Since the issue affecter 1000s of laptops I figured the fix is buried some were in this massive forum, but the search engine is tuff to use. If anyone knows where to find it or has a copy of this bios mod if it exists would be much appreciated.
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,354
    1,446
    180
    #2 LatinMcG, Dec 27, 2012
    Last edited: Jan 3, 2013
    fix is to check voltage on both the pin and inside metal wall of charger tip.
    the pin charges battery and reports "dell charger" to laptop
    if pin is broken it will say unknown charger but will still power on= outside metal wall is - negative.. inside wall is + positive.. metal pin is 2nd positive for battery and serial

    dont wrap the charger cord around charger or it breaks the thin wire.. instead loop it like shoelaces so they have no pressure.

    go to amazon and type pa-10 should be $17 to 25 for ORIGINAL OEM not some cheap $7 china fake

    or do surgery on your power cord.. if no voltage out of pin
     
  3. Crashology

    Crashology MDL Novice

    Dec 26, 2012
    2
    1
    0
    Thank for the info. I frakenstined my brick and now wow on good is at 90 -110 flps. Not bad for 6 year old comp (and it heats my room all on its own :cool:)