Retail to vol office 2010 question...

Discussion in 'Microsoft Office' started by sadsack, Jan 28, 2012.

  1. sadsack

    sadsack MDL Member

    Dec 8, 2007
    200
    15
    10
    #1 sadsack, Jan 28, 2012
    Last edited: Jan 28, 2012
    Hi all,

    I've already been given some guidance already, on a previous problem, but it has come to the day that I need to install off 2010 on mo in laws p.c.

    I got the X16-32250.exe from dig river, its the ProPlus Retail X86 English 32bit version.

    I wanted to make it vol, so i tried off 2010 installer channel switcher v 1.4.3, .... I browsed to the X16-32250.exe file.
    Put the output iso file th c:/vol ...... and when I pressed the "start channel switching" button, i was met with an error which stated "The indicated input file does not seem to be a supported office, visio or project installer".

    Have I made a total booboo of what I am trying to achieve. I assumed I didn't need an ISO image to do a conversion.

    The X16-32250.exe unpacks without any errors or problems using 7zip or winrar.

    I am at any ones mercy for an easy explanation as to where I have gone wrong.

    I was going to finish off using CODYQX4 2.3 beta 9 toolkit.


    Would appreciate any help given....

    sadsack


    --------------------------------------------------------------

    Decided to try something.... I unpacked the exe to a folder on c: called retail, I then used magicISO to create an iso image of the files that were unpacked.

    I then re ran the channel switcher and it started to work for about 15 seconds at which point i was met with another error, this time it said "The indicated input file does not seem to be a supported installer, the working directory will be removed after you click OK."

    Well it was worth a try......

    Any ideas chaps where i'm cocking it up.

    This is all being done on a xp pro sp3 p.c. 32bit.
     
  2. stevemk14ebr

    stevemk14ebr MDL Senior Member

    Jun 23, 2010
    267
    48
    10
    verify the hash of the exe to make sure it isnt corrupt then redowload the tool and verify that after that i'm outta idea u'll have to post on the channel switcher thread
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sadsack

    sadsack MDL Member

    Dec 8, 2007
    200
    15
    10
    #3 sadsack, Jan 28, 2012
    Last edited: Jan 28, 2012
    (OP)
    Thanks for the reply stevemk14ebr.....

    I just checked it and it came back with this:

    File: X16-32250.exe
    CRC-32: 986eb4a1
    MD4: 5650841913fb28830d31a95457a345b7
    MD5: 3c25f66d31e3b18fff8ef340ba21ec31
    SHA-1: 0e1840bf1aa81077692af651befb75648cd9faa7


    and it came directly from http://forums.mydigitallife.net/thr...-all-Office-2010-versions-Digital-River-links Office 2010 proplus english.


    ----------------------------------------------

    after looking here http://forums.mydigitallife.net/thr...6-x64-Retail-and-VL-EASY-guide-slipstream-SP1

    these checksums are correct.
     
  4. sadsack

    sadsack MDL Member

    Dec 8, 2007
    200
    15
    10
    Decided to download from here http://forums.mydigitallife.net/thr...r-links/page25?p=494558&viewfull=1#post494558


    This is direct from dig river X17-75238.exe is pro plus with sp1 built in and is 1,025,772 kb ...... much larger than the 650mb X16-32250.exe from dig river.

    both are x86 pro plus english.


    but it doesn't matter what i do i just cannot get "Office 2010 Installer Channel Switcher" to work, at one point it just hung on completing the ISO..... this was an iso i created using office toolkit 2.3 b9 under the tab "customize setup" makeiso, this was the nearest i got to channel changer to work, but it just hung.

    if i use the basic X16-32250.exe (pro plus x86) or (pro plus x86 with sp1 X17-75238.exe) they always give the same error code, "The indicated input file does not seem to be a supported installer, the working directory will be removed after you click OK."

    I've tried to get 1.4.2 of channel changer but thats a no go..... has anyone any idea why it's not working, I have tried to put them all in the same directory, separate directories, all manner of different variations but all to no avail.


    any ideas chaps cos i am totally stumped. Only thing I did see was that a few others suffered from the same problem but i didn't see any answers.

    I followed all the correct unpacking instructions so no problems there. i.e. C:\SP1\SP1.exe /extract:c:\SP1Files "rename as necessary".

    Tried repacking with masteriso and ultraiso but still nogo.
     
  5. stevemk14ebr

    stevemk14ebr MDL Senior Member

    Jun 23, 2010
    267
    48
    10