Router problem? Or what?

Discussion in 'PC Hardware' started by catcatmu, May 31, 2008.

  1. catcatmu

    catcatmu MDL Novice

    May 31, 2008
    2
    0
    0
    #1 catcatmu, May 31, 2008
    Last edited: May 31, 2008
    I recently bought a router (details below) and now, only microsoft sites are not working ( msn.com, microsoft.com, messenger ... except live.com) the resolve though so it's not a DNS problem.

    I'm sure the problem is not a virus since it happens on both vista, xp and linux. A trace route shows that the packet do leave the router through the correct path.

    I tried decreasing the MTU, didn't work.

    I can acess these sites with my old sagem f@st 800, and this make the problem even more puzzling.

    :eek: :confused:

    Router:

    Model Number Shiro DSL805EU
    USB PID 0x6060
    USB VID 0x0451
    Ethernet MAC *
    DSL MAC *
    USB MAC *
    USB Host MAC *
    Software Versions
    Gateway 3.7.0
    Firmware 113.100.1s
    Build 001
    ATM Driver 6.02.00.12
    DSL HAL 6.02.00.10
    DSL Datapump 6.02.00.-81 Annex A
    SAR HAL 01.07.2c
    PDSP Firmware 0.54
    Boot Loader 1.4.0.4

    router table:

    Destination Gateway Genmask Flags Metric Ref Use Iface
    (********) 0.0.0.0 255.255.255.255 UH 0 0 0 ppp0
    192.168.1.0 0.0.0.0 255.255.255.0 U 0 0 0 br0
    239.0.0.0 0.0.0.0 255.0.0.0 U 1 0 0 br0
    0.0.0.0 * 0.0.0.0 UG 0 0 0 ppp0
     
  2. larch

    larch MDL Novice

    Nov 7, 2007
    7
    0
    0
    did you already try to ping that sites on your command prompt?
    like ==> ping msn.com
     
  3. Weasel

    Weasel MDL Novice

    Jul 29, 2008
    6
    0
    0
    Did you try to connect by IP (e.g by entering 207.46.197.32 for microsoft.com into your address bar)? Just to be sure, have you checked the filter entries in your router? I know it sounds ridiculouse that a brand new router is configured in that way, but strange things happen from time to time. You might also try to turn of the routers firewall if there is one.
     
  4. catcatmu

    catcatmu MDL Novice

    May 31, 2008
    2
    0
    0
    Both Tried

    Yes that was the first thing I did... But It simply failed (by failed I mean Timeout).

    Anyway, I've given up, the router was still on guarantee so I've returned it ... I did learn something strange while talking to the person ... It seems that it IS the routers' fault , everyone using Orange has the problem ... Even more strange, in Singapour, using an ISP with the same config and the same router works.. :confused: