RTM and TP on same computer

Discussion in 'Windows 10' started by Lenster, Sep 16, 2015.

  1. Lenster

    Lenster MDL Novice

    Jul 26, 2009
    20
    0
    0
    I have Windows 10 installed on two different HDs. I dual boot using the BIOS selection menu. Each Windows 10 installation has its own Microsoft account ID.
    When Win 10 final came out, I did the upgrade on both installations. Then I clean installed on one installation. I unplugged all other HDs prior to doing the clean install so I know it did not see the other Windows 10 installation.

    I now have Win 10 10240 installed on both machines. One is final and the other (I thought) was still TP. It has fast ring selected, but I never get any TP updates anymore.

    What am I missing?

    Len
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    5,726
    3,744
    180
    Leave the TP install booted and online for 24 hours straight - there is a scan done for eligible machines from MS servers, if it's not online at the time of the scan, it misses the upgrades (With new installs at least) not sure about ones that have received updates in the past

    But give that a shot - the above comes direct from a guy I was talking to from MS about my machine not getting the updates

    The scan happens at least once each 24 hours, which is why some people get the upgrades instantly by sheer luck of being online at the time of the scan, and others feel like their machines have been forgotten because they are always offline at the time of the scan
     
  3. Lenster

    Lenster MDL Novice

    Jul 26, 2009
    20
    0
    0
    Thanks, I'll try that. I was under the impression that doing a windows update would pull in an new TP release. But I have been wrong before at least once or twice.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Lenster

    Lenster MDL Novice

    Jul 26, 2009
    20
    0
    0
    Not being the most patient person, I got tired of waiting so I ran setup from a 10532 ISO and updated my TP system. All is now OK.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...