Russian characters can't see

Discussion in 'Windows 7' started by dudugaga, Apr 25, 2010.

  1. dudugaga

    dudugaga MDL Novice

    Apr 21, 2010
    7
    0
    0
    HI
    I have installed windows 7 and using English language pack. I have some files in my external HDD that are saved in Russian characters... for example some Russian mp3 files but I cant see the name of song and cant see any Russian program characters. I have tried to install Russian language pack but useless again cant see.
    In XP I could just changed the language for region and could have English windows and could see Russian characters in mp3 names and so on.

    Any ideas how to solve this?

    THANKS
     
  2. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,086
    1,298
    150
    Do the same for 7?

    Im running 7 U 64Bit and can see both russian and asian characters without problem, and all others.
     
  3. dudugaga

    dudugaga MDL Novice

    Apr 21, 2010
    7
    0
    0
    Mine is U too not 64Bit but cant see characters. Ì.Êðóã this is what I see :(
     
  4. unity

    unity MDL Novice

    Nov 2, 2009
    11
    0
    0
    Change your system locale for non-unicode programs on Russian.
     
  5. dudugaga

    dudugaga MDL Novice

    Apr 21, 2010
    7
    0
    0
    and how to do this? :)
     
  6. Padpadak

    Padpadak MDL Member

    Feb 11, 2010
    123
    24
    10
    Change the system locale

    The system locale determines the default character set (letters, symbols, and numbers) and font that you use to enter information and that are used to display information in programs that do not use Unicode. This allows non-Unicode programs to run on your computer using the specified language. You might need to change the default system locale when you install additional display languages on your computer. Selecting a different language for the system locale does not affect the language in menus and dialog boxes for Windows or other programs that do use Unicode.

    1.Open Regional and Language Options by clicking the Start button , clicking Control Panel, clicking Clock, Language, and Region, and then clicking Regional and Language Options.

    2.Click the Administrative tab, and then, under Language for non-Unicode programs (System Locale), click Change system locale. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

    3.Select the language, and then click OK.

    To restart your computer, click Restart now.