RWEverything ACPI Access Violation error after BIOS mod, XPS M1530

Discussion in 'BIOS Mods' started by ndb922, Oct 20, 2014.

  1. ndb922

    ndb922 MDL Novice

    Oct 19, 2014
    1
    0
    0
    Hi All!

    New member. First post.

    Thanks to this awesome forum, I was able to very easily use Phoenix Tool 2.58 to create a modified A12 BIOS .exe for my Dell XPS M1530 with SLIC 2.1. I flashed it (Run as admin) and it rebooted like a charm. I then used SLIC Toolkit 3.2 to verify that it was 2.1, then I did "slmgr.vbs /ilc c:\DELL-DD981F15.XRM-MS" with the new cert, and changed the key "slmgr.vbs /ipk..." to Dell OEM.

    Result: Windows 7 Ultimate activated! Awesome! :biggrin: (Thank you all for your guidance!)

    However...
    When I tried to run RW Everything (before I ran SLIC Toolkit) I wasn't able to get the ACPI screen to work (and it definitely worked fine before the flash). Whenever I click ACPI, it does nothing and I get the error message:

    Access violation at address 0064A119C in module 'Rw.exe'. Read of address 00000000.

    My first question is: why is this happening?
    Although, the more important question is: does it really matter? The system seems perfectly stable and I probably will never need to run Rw.exe again, so is there any danger that the root cause of this problem will impact my system in the future, or is this just a glitch in Rw.exe that won't really matter to me in any other context?

    Any help or suggestions are much appreciated. Thanks again.

    (Unable to include screenshot of error message dialog due to post count, but happy to PM it to you if anyone needs to see it.)
     

    Attached Files:

  2. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,544
    662
    60
    I get that all the time at random. It does this on MSI motherboards too. Just close & try again.