Samsung Galaxy Tab 4 vs. Windows XP SP3

Discussion in 'Windows XP / Older OS' started by darkrats, Oct 17, 2014.

  1. darkrats

    darkrats MDL Novice

    Dec 16, 2012
    26
    1
    0
    Has anyone been able to get Windows XP and the Galaxy Tab 4 (tablet) from Samsung to work together. All I want to do is to be able to plug the tablet in, via the USB/microUSB cable included, and be able to transfer videos, pdfs, pictures and other media from the PC to the tablet. It seems that XP is missing some drivers (or something) and does not recognize the tablet as a storage device. I've tried everything I can think of. Downloaded USB drivers from Samsung that were supposed to work, but they did not, installed Samsung KIES which is something like iTunes for PCs, but that did not work. Checked out all the threads I could find online and none of them worked for me.

    I should add that plugging it into a Windows 7 machine got it instantly recognized as a storage device and then it was just copy and paste to move files over to the tablet. It does not have a standard USB port, only a microUSB port, so wasn't able to test if the tablet will recognized a USB drive and let me load files that way. I'm going to pick up a USB to microUSB adapter in a short while to see if it will do that.

    In the meantime, any suggestions or experiences that can help? The Galaxy Tab 4 appears to be a great tablet in all other aspects, but I would hate to have to keep switching over to my Windows 7 system just to transfer files. After all, my Windows XP machine is my workhorse and I use it about 99% if the time.
     
  2. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,751
    270
    #2 EFA11, Oct 17, 2014
    Last edited by a moderator: Apr 20, 2017
  3. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,975
    10,542
    340
    AFAIK the OP needs MTP drivers since XP does not have them natively. The link EFA has provided should do the trick.
    Another way would be to use an app that adds UMS mode to the tab (classic device storage mode), but such apps probably need root. I had used easyUMS on my Galaxy S3 when I needed device storage access (a drive letter).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. darkrats

    darkrats MDL Novice

    Dec 16, 2012
    26
    1
    0
    Thanks EAF11, but neither of the suggestions worked for me. Also, thanks to Yen. I'll see if I can follow up on your experience, and see if that will work.
    Tried installing MTP drivers, but that too failed. Can you (Yen) tell me how to add UMS mode to the tablet, or give me an example of an app that will do that for me?