Samsung Netbook N150, can't use Windows 7, Activation always says '3 days left....'

Discussion in 'BIOS Mods' started by SD, Jul 5, 2011.

  1. SD

    SD MDL Novice

    Jul 5, 2011
    7
    0
    0
    Ok, I will start from the beginning. I have a Windows 7 disc. It installs without any serial key or crack. Post install there is no need to do anything; only prevent KB971033 from installing (deals with WAT). I have used this disc on my Lenovo SL400 several times without any problems. Maybe this is an OEM SLP disc.....not sure :confused:

    Now I bought a Samsung N150 Netbook, installed Windows 7 Ultimate. On doing so, under Control Panel > System, it shows '30 days until automatic activation'. I simply don't understand why this is not working. I have read about hard & soft-modding, seems like hard-modding is a permanent solution. Please guide me. I have got hold of Windows 7 DAZ Loader, but there only soft-mod works, not hard-mod. I want to get that nice 'Windows is activated' line whenever I install Windows freshly like I do on my Lenovo

    Some more queries: about Windows Marker. What is it? Does it get marked 'dirty' when a pirated Windows is detected? If so what needs to be done?

    Thanks in advance :)
     
  2. SD

    SD MDL Novice

    Jul 5, 2011
    7
    0
    0
    Ok this Netbook is like 5 months old, so SLIC 2.1, should be available I guess....
     
  3. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,274
    1,166
    90
    Hello;

    You should download the latest BIOS, I've done it for a friend of mine. This one is SLIC 2.1. Try !!
    :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. SD

    SD MDL Novice

    Jul 5, 2011
    7
    0
    0
    Ok acrsn, so after downloading the MSDN copy what do I do next?
     
  5. SD

    SD MDL Novice

    Jul 5, 2011
    7
    0
    0
    Hi! Sorry for the late reply. And yeah I need option 2 because there is no restore partition on my HDD. Please advise....