Samsung NP365E5C-S05US major PITA

Discussion in 'BIOS Mods' started by WyldWolf, Jan 27, 2013.

  1. WyldWolf

    WyldWolf MDL Junior Member

    Dec 29, 2010
    53
    14
    0
    So I just purchased 2 of these laptops. Love the hardware - absolutely refuse to run WIN8. Took backup image then reformatted installed WIN7 enterprise and will not KMS activate because it apparently sees SLIC info. However, SLIC toolkit shows:

    X&RSDT != Pubkey == Marker Version 2.1 Digital Signature OK
    XSDT: <BLANK> Pubkey: SECCSDLH43STAR
    RSDT: <BLANK> Marker: SECCSDLH43STAR

    Bios Info

    Vendor: AMerican Megatrends Inc. Date: 10/23/2012 Size: 1024k
    Version: P03ABF Type: AMI BIOS /ACPI 2.0

    This is while running under CMS bios mode or UEFI+Legacy Mode.

    Can anyone help me get friggin WIN7 working I have never had so many friggin problems getting activated. There is not even one BIOS download for this laptop so I'm not sure how to even get a modded version - I either want to REMOVE the damn SLIC stuff if it's incomplete and preventing me from KMS activating, or fix the SLIC info to OEM activate it. It's dumb that I bought it with a WIN8 license so I'm legal but can't downgrade it.

    Thanks!
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,390
    1,464
    180
  3. WyldWolf

    WyldWolf MDL Junior Member

    Dec 29, 2010
    53
    14
    0
    I took a successful (apparently) backup using the universal bios backup toolkit 2.0. I then loaded the .rom saved into phoenixtool212 (since it's a UEFI bios) and loaded my rw dump,slic,slt,cert and no errors produced the new SLIC rom but have NOT tried to flash as I'd like a guru to confirm I did this correctly. Also of note, I'm booted now with bios set to CMS (legacy) into (un)activated WIN7-64sp1. When I run the SLIC Toolkit 3.2, it loads the above. If I reboot and set bios to UEFI+Legacy it boots fine into WIN7-64sp1 again, but if I run SLIC Toolkit it pops up that 2 tables found, load the next one (yes/no).

    My question is, if I'm running this dump while set to Legacy CMS in bios, is it really dumping the WHOLE UEFI bios enough to even restore, or am I dumping the "bios emulation" that it's set to. I really do not want to brick this laptop so help greatly appreciated.
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,390
    1,464
    180
    i have flashed ami backups before from universal extractor. but the UEFI im not sure.. altho i think its ok as it is part of bios

    however this is the win8 slic 2.2 type so im not sure as i havent tested.