SBS2003 OEM Problem

Discussion in 'Windows Server' started by EtherealMonkey, Oct 8, 2009.

  1. EtherealMonkey

    EtherealMonkey MDL Novice

    Jun 14, 2009
    18
    0
    0
    Okay, I am having trouble installing Small Business Server (OEM - HP) on a machine.

    The hardware is OEM HP.

    I can install SBS2003 in a Virtual PC in XP in the same hardware with no problems. Run msoobe.exe shows that activation is complete.

    Booting the install CD produces the following:

    "This system is not a supported platform."

    I am under the impression that this OEM media came with the hardware...
     
  2. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,833
    1,748
    180
    Check HP site, I think thay have a patch for it

    sebus
     
  3. EtherealMonkey

    EtherealMonkey MDL Novice

    Jun 14, 2009
    18
    0
    0
    The problem is backwards ;)

    It works in VM, but won't install from boot :confused:
     
  4. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,833
    1,748
    180
    EXACTLY, I remember reading it on HP site while browsing it for something else

    It does NOT install on real HP hardware

    sebus
     
  5. EtherealMonkey

    EtherealMonkey MDL Novice

    Jun 14, 2009
    18
    0
    0
    Okay, I got it.

    I built a *new* HP disk from M.S.D.N.A.A. media.

    T'is all good now.

    Thank you sebus for taking the time to reply.
     
  6. EtherealMonkey

    EtherealMonkey MDL Novice

    Jun 14, 2009
    18
    0
    0
    One little "hitch"

    Installing SBS components stops with prompt for info already given and refuses to accept it ;)

    Do this:

    :D