Scroll bar in website does not show in most of the sites. Resolution 1024x768.

Discussion in 'Windows 7' started by jraju, Jul 26, 2014.

  1. jraju

    jraju MDL Member

    Apr 6, 2013
    132
    6
    10
    Hi,

    The problem was noticed for sometime. When i browse the website, normally, the scroll bar would be visible so that i could scroll after seeing the upper part of the website. But nowadays, i am having problem in seeing these scroll bars.
    Now i am managing by half sizing, available in the upper right corner and then use the vertical and horizontal scroll bars. What i should do rectify this error.
    In some pdf documents the documents scroll bar extends more than the screen. It is the document size or because of some mistake in settings. I am normally using firefox browser
     
  2. haqy

    haqy MDL Novice

    Nov 21, 2009
    2
    0
    0
    In the firefox help menu, select "restart with addons disabled". If this solves the problem, investigate your add-ons or themes one by one.
     
  3. jraju

    jraju MDL Member

    Apr 6, 2013
    132
    6
    10
    Hi, hagy, I think the problem is not on addon. Taskbar is connected with stystem tray. I have enabled some popups, say notification with icon for some of the programs, which i think would have caused the problem. I temporarily changed some programs to not to give notification. But still the horizontal scroll bar does not show up. Normally, the place taken by the task bar at the bottom, if not hidden may overlap the web page. I did the above settings to disable some of the programs to auto hide the task bar. I tried control - to reduce the screen . I think now i could see the vertical scroll bar but not horizontal scroll bar. I want a fix for that.
     
  4. pamadhilwankalan

    pamadhilwankalan MDL Junior Member

    Nov 16, 2013
    92
    2
    0
    every LCD Or monitor is capable to show a maximum resolution. first try to set optimum resolution and then screen fitness using monitor's buttons, i mean...scroll buttons
     
  5. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,751
    270
    hold CTRL and hit + to make bigger, CTRL and - to make smaller, CTRL and 0 to return to default size. You might have zoomed (CTRL and +)
     
  6. jraju

    jraju MDL Member

    Apr 6, 2013
    132
    6
    10
    #6 jraju, Jul 30, 2014
    Last edited: Jul 30, 2014
    (OP)
    Hi,efa11 , Is it control zero or control english letter O?
    When i hit control O, it opens file open dialog box. Your reply seems the solution. But how to check the default has been restored.
    Update: it worked and it is control zero. Thanks for your reply. Would control O also restore horizontal scroll bar if present in the website?
     
  7. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,751
    270
    Are all websites doing this or just one in particular? The website could be coded to not allow scroll bars.