SearchBox Disabled After Upgrading to 10049

Discussion in 'Windows 10' started by SNaRe, Apr 1, 2015.

  1. SNaRe

    SNaRe MDL Senior Member

    Apr 8, 2009
    329
    85
    10
    #1 SNaRe, Apr 1, 2015
    Last edited: Apr 1, 2015
    After upgrading to 10049 I have had a lot of problems but this is the weirdest one.

    Typing to the searchbox is disabled. It shows search on Web and Windows but when you click it is unresponsive. I cannot type anything. It doesn't disappear as well.

    Screen Shot 2015-04-01 at 17.53.22.png
     
  2. TeamCanada

    TeamCanada MDL Novice

    Jul 18, 2009
    49
    8
    0
    #2 TeamCanada, Apr 1, 2015
    Last edited: Apr 1, 2015
    I had a similar issue as well when I first installed. I also had internet ip address issue at the same time. After I was able to repair my internet connection the search box would work again. Seems you need the internet connection for it to work.
    Hope that helps.

    Update...I just noticed mine is not working as well. It was working but now its not weird.
     
  3. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    3,343
    437
    120
    This is what happen to me when I upgrade 10036 to 10041.
     
  4. SNaRe

    SNaRe MDL Senior Member

    Apr 8, 2009
    329
    85
    10
    If I hadn't had an internet connection, I would have posted this message :)

    This is really weird. All happened after I ran sfc /scannow

    Are you on VM as me?

    How had you fixed?
     
  5. TeamCanada

    TeamCanada MDL Novice

    Jul 18, 2009
    49
    8
    0
    No I'm not on VM. However I just rebooted my system and noticed it work at this moment.