Searching for patched tcpip.sys (or some bytes to manually patch) for x64 SP1 Vista

Discussion in 'Windows Vista' started by Gyrxiur, Apr 21, 2008.

  1. Gyrxiur

    Gyrxiur MDL Junior Member

    Feb 7, 2008
    74
    4
    0
    I am searching for patched tcpip.sys (or some bytes to manually patch) for x64 SP1 Vista. I was searching, but found nothing. I know how to use unsigned drivers under this OS (using test signing) so only problem is what bytes to patch, or where to download tcpip.sys x64 SP1 version. Help! Thanks:)
     
  2. FuzzyMaster

    FuzzyMaster MDL Member

    Jun 21, 2007
    222
    0
    10
    #2 FuzzyMaster, Apr 21, 2008
    Last edited by a moderator: May 23, 2017
  3. Gyrxiur

    Gyrxiur MDL Junior Member

    Feb 7, 2008
    74
    4
    0
    re

    Thank you very much! I will try it.
     
  4. Gyrxiur

    Gyrxiur MDL Junior Member

    Feb 7, 2008
    74
    4
    0
    #4 Gyrxiur, Apr 22, 2008
    Last edited: Apr 22, 2008
    (OP)
    re

    Ok, that worked, but I can't remove that test mode watermark. I have English x64 SP1 vista with Slovak MUI, I patched all user32.dll.mui files which I found in windows folder and watermark is still showing! Help please...

    \\Edit: I tried to do some things and finally I found out solution: I switched UI language to english (which is native OS language, because I am using MUI on it) and than back to my Slovak (MUI) language and watermarks are no longer displaying...
     
  5. FuzzyMaster

    FuzzyMaster MDL Member

    Jun 21, 2007
    222
    0
    10
    Glad to hear it worked. Great bit of deduction on your part. Also, a good reminder that we sometimes take it for granted, with tools & hacks, that everyone is using English. ;)