Secureboot isn't configured correctly - after windows 8.1 update

Discussion in 'Windows 8' started by Polo69, Oct 18, 2013.

  1. Polo69

    Polo69 MDL Novice

    Aug 30, 2013
    28
    2
    0
    I have an Acer aspire m that came with windows 8.0 on it. After I installed windows 8.1 from the windows store I now get this watermark in the bottom right of the screen saying the 8.1 Build number along with Secureboot is not configured correctly.

    How can I fix this or at least make the watermark go away.
     
  2. Superfly

    Superfly MDL Expert

    Jan 12, 2010
    1,141
    543
    60
    IDK.. but from most forums it seems Acers are the most affected by this...I, sadly, have no solution at hand, just an observation o_O
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Guivg78

    Guivg78 MDL Novice

    Oct 19, 2013
    8
    0
    0
    #4 Guivg78, Oct 19, 2013
    Last edited: Oct 21, 2013
    Hi Polo69, try this:

    Run "regedit" and go to:

    "HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\ currentversion\policies\system", search for "EnableLUA" and change "1 to 0", restart pc.

    This will not shut off your metro apps, but will disable your UAC account. It is the best solution.
     
  4. Polo69

    Polo69 MDL Novice

    Aug 30, 2013
    28
    2
    0
    OK I will try that out Guivg78. My bios is configured for uefi hbhb, as I said I just did the update as normally as possible from an already installed windows 8 on the hardware
     
  5. chianf092

    chianf092 MDL Senior Member

    Aug 29, 2008
    279
    21
    10

    Just be aware this will shut off your metro apps, for some it doesn't matter, but for others this really isn't a solution. Microsoft shouldn't have added this Secureboot watermark in the first place for those of us with UEFI that started on Windows 7 and upgraded.
     
  6. Rock Hunter

    Rock Hunter MDL Senior Member

    Dec 6, 2011
    407
    99
    10
    This error means that your motherboard's bios setting needs to be changed to turn on Secureboot. Do that and reboot. The error should not appear again.

     
  7. Poetheraven1

    Poetheraven1 MDL Novice

    Oct 19, 2013
    3
    0
    0
    I have a similar problem. I have a HP Pavillion P7-1587 Desktop PC. Internal memory is maxed out, I have 4 hard drives - 2 internal and 2 external, I have a netgear wireless LAN connected, and I have added a BlueRay internal read/write DVD. I also have an HP OfficeJet 7310xi all-in-one printer. I just upgraded my preloaded windows 8 with windows 8.1 and that's when I noticed the watermark appearing on my desktop....Very irritating.

    Now my specific problem is that I do NOT want secureboot enabled, but I also do not want the watermark. I know that enabling secureboot will make the watermark go away, but as I said, I don't want secureboot enabled. Is there some way of making this script go away? Why would Mircosoft do this to us anyway?
     
  8. maly70

    maly70 MDL Junior Member

    Jan 12, 2008
    63
    2
    0
    #9 maly70, Oct 19, 2013
    Last edited: Oct 19, 2013
    just try to re enter your windows 8 key again and see if this solve the problem, from my side it has been solved by entering windows 8 again.
    Good Luck:smokecowboy:

    Edit: if did not work, just set your bios to default Save and restart, this will solve the problem for sure
     
  9. Polo69

    Polo69 MDL Novice

    Aug 30, 2013
    28
    2
    0
    my bios is uefi, everything is default, also it says secure boot enabled in the bios. So odd...
     
  10. Guivg78

    Guivg78 MDL Novice

    Oct 19, 2013
    8
    0
    0
    #11 Guivg78, Oct 21, 2013
    Last edited: Oct 21, 2013
    Run "regedit" and go to:

    "HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\ currentversion\policies\system", search for "EnableLUA" and change "1 to 0", restart pc.

    Quote: Just be aware this will shut off your metro apps...(chianf092)

    This will not shut off your metro apps, but will disable your UAC account. It is the best solution.
     
  11. -=fantômas=-

    -=fantômas=- MDL Senior Member

    Aug 10, 2012
    264
    203
    10
    This will shut off metro apps! It is not the best solution!
     
  12. Guivg78

    Guivg78 MDL Novice

    Oct 19, 2013
    8
    0
    0
    Worked for me, and the UAC security can be adjusted later.
     
  13. Espionage724

    Espionage724 MDL Addicted

    Nov 7, 2009
    902
    255
    30
    That's the thing, not every UEFI motherboard in-existence (probably go as far as saying the majority of them) supports SecureBoot. My ASRock 970 Extreme3 which even advertises Win8 compatibility doesn't offer any SecureBoot setting...
     
  14. chianf092

    chianf092 MDL Senior Member

    Aug 29, 2008
    279
    21
    10
    Hmm so you have the magic setting where metro apps will work with UAC off? Screen shot??
     
  15. ace2

    ace2 Guest

    This will shut off metro apps!

    This will shut off metro apps!.jpg

    :p
     
  16. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,680
    10,124
    210
    I remember some guy a couple weeks bad had the same issue with an intel board.
    Honestly, what were they thinking by making a watermark without detecting if SecureBoot is even possible on the motherboard?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Polo69

    Polo69 MDL Novice

    Aug 30, 2013
    28
    2
    0
    Here are some more useful links I found: (still no solution)

    news.softpedia.com/news/Microsoft-Details-Secure-Boot-Isn-t-Configured-Correctly-Windows-8-1-Error-393165.shtml

    news.softpedia.com/news/How-to-Fix-SecureBoot-Isn-t-Configured-Correctly-Error-in-Windows-8-1-392834.shtml