"Secureboot isn't configured correctly" Watermark. Windows 8.1 Core activated.

Discussion in 'Windows 8' started by Thvle, Aug 29, 2013.

  1. Thvle

    Thvle MDL Member

    Oct 7, 2012
    228
    57
    10
    #1 Thvle, Aug 29, 2013
    Last edited by a moderator: Oct 30, 2013
  2. Dyon

    Dyon Guest

    Same problem here, I was unable to find UEFI or SecureBoot in my BIOS at all... I have an ASUS K55VD Laptop.
     
  3. okatomy

    okatomy MDL Novice

    Aug 14, 2009
    26
    3
    0
    I have this too
    I got a asus F55A laptop

    My guess is that you installed using Uefi boot with GTP partition sheme.

    For those of you who have secure boot in bios, try to enable it?

    If u haven't in bios, look at your system / motherboard manufacturer for bios update.
     
  4. Thvle

    Thvle MDL Member

    Oct 7, 2012
    228
    57
    10
    As I read it can be removed with a program called "Resource Hacker", anyone know how?
     
  5. KTr1sk

    KTr1sk MDL Junior Member

    Feb 17, 2010
    67
    14
    0
    I have the same problem,(I Have win8.1 PRO) my computer is activated I have activate over phone (I have bought win8 key from upgrade win7 to win8), the message "Secure isnt conigured coorrecty" Watermark...is still there...I have Asroc pro4 motherboard with latest bios..any solution...?
     
  6. KTr1sk

    KTr1sk MDL Junior Member

    Feb 17, 2010
    67
    14
    0
    I have now repair this "problem" on bios I have enable Secure UEFI and add my personal code..and Works..no more watermark in Windows 8.1 (before that...I have activate Windows)
     
  7. night.fox

    night.fox MDL Member

    Sep 21, 2009
    121
    10
    10
    I also have removed that watermark. as KTr1sk mentioned, enabling Secure boot in bios, but problem was personal code? I somehow cannot install any of my codes... I just installed default one. I dont know :D

    Does this secure boot really matters?
     
  8. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,354
    21,469
    340
    Only matters incase you´re trying to dual-boot with a linux, as with secure boot the system refuses to boot systems without matching certificate.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. JamesG269

    JamesG269 MDL Novice

    Dec 16, 2011
    48
    6
    0
    Secure Boot is nice because it insures that your boot chain is not corrupted by malware. The bios, device roms, windows boot sector and system files are all checked to make sure their signature is valid. While some would say an AV is good enough for this, an AV cannot work if malware takes over before the OS then uses it's escalated privilege to hide, secure boot tries to eliminate that and some other attacks.
     
  10. virusdefender

    virusdefender MDL Novice

    Aug 29, 2013
    8
    3
    0
    I'm using k55vd as well,I don't know how to do...
     
  11. dotana

    dotana MDL Novice

    Aug 31, 2013
    1
    0
    0
    same problem, my laptop is asus x401

    Anyone has solved this problem ?
     
  12. okatomy

    okatomy MDL Novice

    Aug 14, 2009
    26
    3
    0
    yes

    1) check your BIOS if there is Secure Boot Feature and enable that. if you havent maybe a BIOS update helps

    or

    2) Dont install 8.1 in UEFI Mode if your PC isnt Secure Boot capable
     
  13. luke

    luke MDL Senior Member

    Jun 22, 2007
    461
    35
    10
    A computer can be Secure Boot capable but the video card may not support Secure Boot which is in my case, I turn it on in the bios but because my video card doesn't support a windows 8 boot image the bios turns it off, On Asus boards the boot image is in printed in the bios to bypass this problem.
     
  14. okatomy

    okatomy MDL Novice

    Aug 14, 2009
    26
    3
    0
    if your video card doesnt support UEFI / GOP then that makes your PC (as a whole unit) Secure Boot incompatible as to Microsoft specification.
     
  15. night.fox

    night.fox MDL Member

    Sep 21, 2009
    121
    10
    10
    I never heard of a video card not capable of secure boot..... you must be talking about UEFI GOP vbios right? in which its the ultra fast boot you must talking about

    This is not true at all. well not entirely true. My video card doesnt have UEFI / GOP vbios but my mobo is secure boot capable...

    I activated secure boot and after that, that water mark is gone. Im using now 8.1 for my gaming rig. Its not as stable but it feels ok :D
     
  16. okatomy

    okatomy MDL Novice

    Aug 14, 2009
    26
    3
    0
    100% Correct would be according to Microsoft specification that CSM is disabled and then your UEFI / GOP incapable video card wouldnt boot.

    With Asus Boards (maybe others aswell) you can have CSM enabled while secure boot is still enabled

    With this setting you can have non-GOP video card and even legacy Boot ( non-UEFI) wheile secure boot is enabled. its just a trick for aftermarked boards

    OEMs arent allowed to set up their windows logo compatible machines like that.
     
  17. night.fox

    night.fox MDL Member

    Sep 21, 2009
    121
    10
    10
    alright thanks... no my asrock mobo doesnt have that CSM option in my bios, only the secure boot...
     
  18. okatomy

    okatomy MDL Novice

    Aug 14, 2009
    26
    3
    0
    maybe its called different at Asrock, CSM is Compatibility support module

    CSM emulates old BIOS while the machine has an UEFI.
     
  19. night.fox

    night.fox MDL Member

    Sep 21, 2009
    121
    10
    10
    i know what CSM means. no i dont have it.
     
  20. woebetide

    woebetide MDL Member

    May 28, 2007
    240
    78
    10
    Asus G75VW same problem, no settings in bios!