"Secureboot isn't configured correctly" Watermark. Windows 8.1 pro wmc

Discussion in 'Windows 8' started by josef00, Sep 30, 2013.

  1. josef00

    josef00 MDL Junior Member

    Feb 22, 2013
    85
    9
    0
    help

    I have this issue and my mainboard Intel DH61BF and DVB-S card (skystar2 express HD)

    windows installed with UEFI mode.

    before that my OS was win8 pro WMC installed with UEFI mode and no watermark in desktop
     
  2. panchop

    panchop MDL Member

    Jul 26, 2009
    127
    65
    10
    Already answered many times. Use the search!
     
  3. josef00

    josef00 MDL Junior Member

    Feb 22, 2013
    85
    9
    0
    can any one tell me what is platform key (pk pub)
     
  4. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,787
    10,357
    210
    Enter bios, install default secureboot keys. Reboot.
    :closed:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. josef00

    josef00 MDL Junior Member

    Feb 22, 2013
    85
    9
    0

    the CPU does not have security key
    any way to help with this issue
     
  6. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,787
    10,357
    210
    I'm not an expert with secureboot. If your bios doesn't contain the default secureboot information to set, then you might need to contact your motherboard/system manufacturer or perhaps read a support thread on their forum. I'm sure you're not the only person to notice that it doesn't have a default key and demanding a default key file.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. =)(=

    =)(= Guest

    It's not a Windows 8 certified motherboard so it does not even have secure boot it seems. I'm sure a lot of people will be pissed off and complain to Microsoft and then they will release a update that removes the secure boot watermark :D
     
  8. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,787
    10,357
    210
    Out of curiosity I am looking at the tech pdf for that board and it makes no mention of UEFI booting.
    Did you get some sort of bios update that enabled UEFI booting?

    I can't imagine a tech document would not mention UEFI even once... I was under the impression that UEFI had to use a particular hardware chip.
    If that's the case, then there's no way that document would not mention UEFI.

    Perhaps I'm looking at an old revision or something.
    At either rate, if you do have UEFI and do not have the ability to set the default Secureboot keys, then you need to disable UEFI booting and just boot into LEGACY mode.
    You can disable UEFI booting usually in the boot menu's CSM menu.
    You might need to re-setup windows if you do that; I'm not certain.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. josef00

    josef00 MDL Junior Member

    Feb 22, 2013
    85
    9
    0
    thanks man for your replay I try to find all stuff you mention above but I tested with and without boot secure mode and the same
    I use LEGACY mode and the watermark still appears
    for my Intel mainboard its' DH61BF and its updated with the lasted bios updated 15/7/2013 and no boot menu's CSM menu in bios
    also used Intel(R) Integrator Toolkit to customize the bios by used it and sim bois and no way for that
    in boot secure all key set but the platform not set
    by Intel(R) Integrator Toolkit I can set security key but my CPU did not have it
    my CPU core I-3 3220 3.30GHz
     
  10. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,787
    10,357
    210
    Simply booting into Legacy mode won't disable the secureboot watermark.
    The only way you could remove it without modding the system files is to completely disable UEFI boot in your bios.
    You need to dig through your bios and find the "Legacy only" option in the compatibility support module part of boot options.
    If you enable both legacy and uefi, it won't work.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. josef00

    josef00 MDL Junior Member

    Feb 22, 2013
    85
    9
    0
    if I disable UEFI mode I have to repartition my H.D.D from GPT to MBR after that I can install windows 8.1 in normal mode
    for now I can't repartition my H.D.D from GPT to MBR because I don't have backup H.D.D
     
  12. josef00

    josef00 MDL Junior Member

    Feb 22, 2013
    85
    9
    0
    thanks for that i'll try it in vm first
     
  13. josef00

    josef00 MDL Junior Member

    Feb 22, 2013
    85
    9
    0
    #15 josef00, Oct 2, 2013
    Last edited: Oct 2, 2013
    (OP)
    thanks man but all user that have the H.D.D size in 1T if you install windows 8 for the first time it will partition this H.D.D in GPT partition
    to solve this issue you have to convert from GPT to MBR by the APP you mention above
    but windows partition can't be to convert by the APP it must to be delete and clean install the windows because
    windows partition will create 4 partition in GPT mode
    1- recovery partition
    2- EFI partition

    3- Microsoft® Reserved Partition
    4-windows partition


    thanks again man nice app to solve this issue for now but for me no I will wait until the Intel or MS have released some updated to fix this issue

     
  14. Kynyo

    Kynyo MDL Novice

    May 13, 2010
    16
    7
    0
    Disable UAC and watermark will be gone!