Seem like Windows 8 enable system protection itself after i had already disabled

Discussion in 'Windows 8' started by catdog215, Nov 27, 2012.

  1. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    Hope someone can help me. I have Win8 pro w/MC freshly installed. I had disable system protection but it's seem like it enable itself when i check it next day. Windows 7 never happened like this. Is there another way to disable system protection completely? thx
     
  2. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    Anyone had this problem and how to solve it? thx
     
  3. robalm

    robalm MDL Senior Member

    Oct 21, 2009
    330
    47
    10
    I have also disable system protection severell times, but it turns on automatic after installing new programs. o_O

    Windows 8 -64
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. PierreHenriK

    PierreHenriK MDL Novice

    Nov 27, 2012
    1
    0
    0
    What do you mean by "system protection"? Are you talking about "Windows Defender"?

    I disabled Windows Defender using the (local) services control panel.
     
  5. snorge

    snorge MDL Novice

    Aug 15, 2012
    45
    2
    0
    No they are talking about system restore. The feature that backs up files when you setup a new driver or something. It slows down OS a lot when you do installs. Mine keeps turning itself back on as well. Maybe there is a service we can disable.
     
  6. steven4554

    steven4554 MDL Addicted

    Jul 12, 2009
    916
    1,271
    60
  7. abbodi1406

    abbodi1406 MDL KB0000001

    Feb 19, 2011
    8,078
    26,903
    270
    never happend to me
    i disabled once.. at it remains thats way :D

    maybe the "automatic maintenance" feature in the action center is resposible for re-enable it
     
  8. steven4554

    steven4554 MDL Addicted

    Jul 12, 2009
    916
    1,271
    60
    #8 steven4554, Nov 30, 2012
    Last edited by a moderator: Apr 20, 2017
    You can disable automatic maintenance in the Task Scheduler - double click the entry.

    Code:
    %windir%\system32\taskschd.msc /s
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Kris78

    Kris78 MDL Novice

    Dec 28, 2012
    3
    0
    0
    #9 Kris78, Dec 28, 2012
    Last edited by a moderator: Apr 20, 2017
    I cannot find that in Task sched - can you help? Thanks!
     
  10. catdog215

    catdog215 MDL Senior Member

    Oct 21, 2009
    398
    21
    10
    Got this from here (MDL) but forgot where at. It works.
     
  11. steven4554

    steven4554 MDL Addicted

    Jul 12, 2009
    916
    1,271
    60
    You just run this command in a CMD prompt with admin rights, should work.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Kris78

    Kris78 MDL Novice

    Dec 28, 2012
    3
    0
    0
    Ahhhhhhhhhh! Thanks!!! :worthy:
     
  13. Espionage724

    Espionage724 MDL Addicted

    Nov 7, 2009
    902
    255
    30
    I ended up just turning it off via System Properties, and then disabling the Volume Shadow-Copy Service (or whatever it's called) from services.msc

    I turned it off right after install. Doing Windows Updates doesn't seem to re-enable it. Installing drivers and some programs seemed to turn it back on though.
     
  14. =)(=

    =)(= Guest